Поиск в Поддержке

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

New iMac doesn't like Firefox

  • 3 ответа
  • 1 имеет эту проблему
  • 21 просмотр
  • Последний ответ от Tom J

more options

I have been a long time Firefox user, mainly on my 10 year old iMac. Purchased a new iMac this spring and installed Firefox. Everything was fine for the first month or so, then problems started popping up. Spinning rainbow, bouncing icon with no connection, dead in the water responses from browser, etc. None of these which ever happened with the old machine. Apple support wasn't much help since Firefox is a third party program. Tried uninstalling and re-installing Firefox and it worked fine for a couple of weeks, then the same problems started again. Have run a couple of virus and malware programs to be sure there were no problems.

Pretty frustrated at this point, don't really want to use Safari unless absolutely necessary, and haven't gotten near Chrome for years. Any help would really be appreciated.

Thanks, Joe

Выбранное решение

Do you have any extensions installed? If so try restarting Firefox with out any extensions enabled (Safe Mode) and if it stops enable one extension at a time until you find the culprit!

Прочитайте этот ответ в контексте 👍 0

Все ответы (3)

more options

hello gtrplayer19,

follow the steps:

Clear all cookies, site data and cache

  • Click the ≡ menu button top right on browser screen and select Options.
  • Select the Privacy & Security panel and go to the Cookies and Site Data section.
  • Click the Clear Data… button. The Clear Data dialog will appear. ...
  • Click Clear.

Update firefox:

Click the ≡ menu button top right on browser screen and select Help. Click About firefox. Automatically update your browser.

IMPORTANT: Restart browser and computer.

i hope resolved your problem then mark solution

greeting from arman

Полезно?

more options

Did as you directed...there is no "Options" choice in my menu button

Полезно?

more options

Выбранное решение

Do you have any extensions installed? If so try restarting Firefox with out any extensions enabled (Safe Mode) and if it stops enable one extension at a time until you find the culprit!

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.