Поиск в Поддержке

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Search results aren't shown

  • 2 ответа
  • 1 имеет эту проблему
  • 4 просмотра
  • Последний ответ от FredMcD

more options

Whenever I search for a new subject(not pre-searched) no results are shown and I get the message "Hmm. We’re having trouble finding that site". This happens only when I use Duckduckgo to search. I have updated firefox to the latest version, used safe mode, and cleared all my browsing history but none of them have seemed to work. I have been facing this problem since 2 days now and initially I used to get the error message "PR_END_OF_FILE_ERROR". Thank you.

Все ответы (2)

more options

https://www.bing.com/search?q=pr_end_of_file_error

radi.stoyanov said Turns out the option DNS over HTTPS is what caused the problem.

jamesafuf123 said https://support.mozilla.org/en-US/questions/1264659#answer-1237475 my ISP was blocking sites like that

cor-el said This usually means that Firefox wasn't able to find a cipher suites to use to connect to this server and reached the end of the list. There can be two possibilities: one is that the server is outdated and doesn't support modern cipher suites, another might be that the server only supports a few cipher suites and Firefox doesn't support any of these.

You can check your browser and possibly compare this with the server setup.

Полезно?

more options

How are you starting the search using Duckduckgo?
Are you going to its main page? https://duckduckgo.com/

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link}
by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh).
Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.