Поиск в Поддержке

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

All open tabs are showing in my task bar

  • 3 ответа
  • 1 имеет эту проблему
  • 26 просмотров
  • Последний ответ от McCoy

more options

Hi Folks, In the last couple of days the display in my Task Bar has changed and I want the 'old' display back.

It used to be that only the first tab I had open was on show and when I clicked on it my browser would pop up, all complete with as many tabs as I had open. If perchance I had two copies of my browser open then they'd appear side by side.

Now however, all opened tabs are on show - and I don't like it. Today for example I have four tabs open (as seen below) and if I hover my pointer over any one of them then it displays as a thumbnail and if I hold my pointer over any one tab then it displays on screen. But I want to go back to the 'old' way with each opened browser showing but with other tabs hidden.

How can I do that?

Приложенные скриншоты

Выбранное решение

Hello leo9ine,

Would you please do this :

Type or paste in the address bar   about:config  and press Enter.
(ignore the warning)

Type or paste in the search bar   browser.taskbar.previews.enable
and set its value to   false.

Then close and restart Firefox.

If you want to, you could also toggle the value of this preference :

browser.taskbar.previews.max

Прочитайте этот ответ в контексте 👍 1

Все ответы (3)

more options

Выбранное решение

Hello leo9ine,

Would you please do this :

Type or paste in the address bar   about:config  and press Enter.
(ignore the warning)

Type or paste in the search bar   browser.taskbar.previews.enable
and set its value to   false.

Then close and restart Firefox.

If you want to, you could also toggle the value of this preference :

browser.taskbar.previews.max

Полезно?

more options

Solved in just a few simple actions!

Many thanks - that was a weird one to me in that, to the best of my knowledge, I'd done nothing to cause it. What's always so irritating to me about such problems is exactly that - that the solution is so easy, but then I guess everything's easy when you know about it! Most certainly - about:config is such a useful place but only so long as you understand the workings.

Whatever, well done and thank you.

Полезно?

more options

I'm so glad that you've got things working the way they should !

What caused it, will remain a mystery, but sometimes strange things happen .....

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.