On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

'recommended by pocket' option not visible in about:preferences#home, not in new tabs

  • 3 ответа
  • 3 имеют эту проблему
  • 96 просмотров
  • Последний ответ от svouty

more options

I am unable to get the 'recommended by Pocket' panel to appear in new tabs with my normal user Firefox profile (Firefox account sign-in) on Mac Catalina. When I go to about:preferences#home the option simply is not present.

I created a new user login on my mac to access banking and other financials. This uses a separate Firefox profile (including new Firefox account sign-in and email), and the 'recomended by Pocket' panel is present.

The panel is present on new tabs opened for my normal Firefox account sign-in on my iOS (iPhone) Firefox install.

The about:config settings searching for 'pocket' appear to be the defaults, and match the settings in the financials account.

I have tried in 'safe mode' (add-ons disabled) and have done a Firefox 'refresh', however my add-ons (and presumably everything else) were restored when I signed back into my normal Firefox user account.

Hovering over the Pocket icon in the address bar displays 'save to Pocket', implying to me that it has signed me into Pocket. I've signed in at getpocket.com. New Firefox profiles without signing in do not show 'recommended by Pocket' in either new tabs or the about:preferences#home configuration page, but I expect the functionality requires being signed in to a Firefox account.

Help or suggestions much appreciated.

I am unable to get the 'recommended by Pocket' panel to appear in new tabs with my normal user Firefox profile (Firefox account sign-in) on Mac Catalina. When I go to about:preferences#home the option simply is '''not''' present. I created a new user login on my mac to access banking and other financials. This uses a separate Firefox profile (including new Firefox account sign-in and email), and the 'recomended by Pocket' panel '''is''' present. The panel '''is''' present on new tabs opened for my normal Firefox account sign-in on my iOS (iPhone) Firefox install. The about:config settings searching for 'pocket' appear to be the defaults, and match the settings in the financials account. I have tried in 'safe mode' (add-ons disabled) and have done a Firefox 'refresh', however my add-ons (and presumably everything else) were restored when I signed back into my normal Firefox user account. Hovering over the Pocket icon in the address bar displays 'save to Pocket', implying to me that it has signed me into Pocket. I've signed in at getpocket.com. New Firefox profiles without signing in do not show 'recommended by Pocket' in either new tabs or the about:preferences#home configuration page, but I expect the functionality requires being signed in to a Firefox account. Help or suggestions much appreciated.
Приложенные скриншоты

Выбранное решение

hi, you can enable the recommendations by pocket in the new tab page regardless of your location like this:

enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named browser.newtabpage.activity-stream.feeds.section.topstories. double-click it and change its value to true.

Прочитайте этот ответ в контексте 👍 1

Все ответы (3)

more options

Выбранное решение

hi, you can enable the recommendations by pocket in the new tab page regardless of your location like this:

enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named browser.newtabpage.activity-stream.feeds.section.topstories. double-click it and change its value to true.

more options

That was it, thank you! Hmmm, except still no option in about:preferences#home

Изменено rob92

more options

Same problem here, but this didn't fix it.