Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

ctrl-W and ctrl-T have both stopped working

  • 5 ответов
  • 1 имеет эту проблему
  • 33 просмотра
  • Последний ответ от AMAN ARYAN

more options

ctrl-F4 does still work to close a tab but ctrl-W doesn't ctrl-T (new tab) doesn't

In writing this I also found ctrl-N has stopped opening a new window, ctrl-O ctrl-+ ctrl--(minus)

(They all do the expected thing in Thunderbird)

What have I done?

ctrl-F4 does still work to close a tab but ctrl-W doesn't ctrl-T (new tab) doesn't In writing this I also found ctrl-N has stopped opening a new window, ctrl-O ctrl-+ ctrl--(minus) (They all do the expected thing in Thunderbird) What have I done?

Все ответы (5)

more options

Hi, shoi

Looks that you have set your (multiple) home pages separated with a pipe (|) as the new tab page and that only works for the home page and not for the new tab page. You can check the browser.newtab.url pref on the about:config page.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

http://kb.mozillazine.org/about:config You can use the SearchReset extension to reset some preferences to the default values.

https://addons.mozilla.org/firefox/addon/searchreset/ Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons).

If you do not keep changes after a restart or otherwise have problems with preferences, see:

http://kb.mozillazine.org/Preferences_not_saved

Hope this will help you. Thank you

more options

Did you try to reboot the computer ?

It is possible that some status keys have the wrong state and Firefox sees them as still pressed.

Try to press all the status keys (Shift, Ctrl, Alt) a few times to see if that helps to recover from this. If it doesn't help then close and restart Firefox or reboot the computer.

more options

It's not that thanks,the keys behave as expected in Thunderbird etc

more options

Himanshu prabhakar said

Hi, shoi Looks that you have set your (multiple) home pages separated with a pipe (|) as the new tab page and that only works for the home page and not for the new tab page. You can check the browser.newtab.url pref on the about:config page. ..... Hope this will help you. Thank you

Thanks but that doesn't seem to have existed since FF41 and certainly I see no such pref in my config

Изменено shoi

more options

Glad to help.

Go to the Mozilla Add-ons Web Page {web link} (There’s a lot of good stuff here) and search for what you want.

There are thousands of useful things here.

Place a button on the toolbar to close Firefox. Display an options page where you can see and edit the FF hot keys. Backup your system.

You think of it, it may be there waiting for you.