Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Firefox completely frozen on launching with no menu or toolbar at the top

  • 2 ответа
  • 1 имеет эту проблему
  • 22 просмотра
  • Последний ответ от Shashank Shekhar

more options

Firefox complete broke for me. I have a Dell XPS laptop with windows 10, purchased about a month ago. Yesterday, when I clicked on firefox, it opened frozen with no menu or toolbar at the top. I restarted my computer to no avail. This morning, I reinstalled firefox. It seemed to be working fine, but now has stopped. Now, when I open it, it is the same. Frozen with no menu or toolbar at the top (see attached screenshot). I have one add-on, which I added, Ad-Block Plus. Any ideas?

Firefox complete broke for me. I have a Dell XPS laptop with windows 10, purchased about a month ago. Yesterday, when I clicked on firefox, it opened frozen with no menu or toolbar at the top. I restarted my computer to no avail. This morning, I reinstalled firefox. It seemed to be working fine, but now has stopped. Now, when I open it, it is the same. Frozen with no menu or toolbar at the top (see attached screenshot). I have one add-on, which I added, Ad-Block Plus. Any ideas?
Приложенные скриншоты

Все ответы (2)

more options

Hello

Click the menu button Fx57Menu and choose Customize.

   Click Toolbars at the bottom of the screen and click Menu Bar.
   menu bar customize 57
   Click Done to save your changes. 

Don't need to see the menu bar all the time? To temporarily show the old style menus, just press the Alt key.

more options

Hi df627627, glad to see you on Mozilla Support Forum.

Try opening firefox in Safe mode,

  • Find the Firefox icon or click Start and type Firefox.
  • Hold down the Shift key on the keyboard and then click the Firefox icon.
  • In the Firefox Safe Mode window, click the Start in Safe Mode option.

If it doesn't worked, then feel free to ask in Reply Section. thanks for raising your question in Mozilla Support Forum.