Поиск в Поддержке

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Firefox is not allowing me access to certain websites

  • 1 ответ
  • 1 имеет эту проблему
  • 7 просмотров
  • Последний ответ от Ankit Kumar

more options

I'm getting a consistent error message when I attempt to connect with Vudu while on my Firefox browser. I'm able to access via Safari although no luck with Firefox. Can you tell me why this maybe happening?? The browser ties as it starts with www.vudu.com but switches to https://click.linksynergy.com/deeplink?id=UO85MF6im/8&mid=VUDU&murl=https%3A%2F%2Fwww.vudu.com%2F&u1=939064646&afsrc=1&cnst=15 which results in an error. I'm also finding that when I attempt to access my banking site, I'm denied by the bank although I'm able to access it via iPad, iPhone or Safari, so I know that the problem I'm having is with Firefox. Just not sure how to fix it. Can anyone out there offer any suggestions for a fix??

Все ответы (1)

more options

Hello...

This article describes problems where Firefox cannot load websites but other Web browsers (such as Safari) can. When this happens, Firefox may show a Server not found or Unable to connect error message.

  • For other error messages that display when you try to view websites in Firefox, see Websites don't load - troubleshoot and fix error messages.
  • If none of the Web browsers on your computer can load websites, see Firefox and other browsers can't load websites.

Internet Security software blocking Firefox

If you were able to load websites until you updated Firefox or until your Internet security software was updated, reconfigured or a new one was added, your Internet security software (including firewalls, antivirus programs, anti-spyware programs, and more) is likely preventing Firefox from connecting to the Internet.

Firefox connection settings

If you connect to the Internet through a proxy server that is having connection problems, you will not be able to load websites. To check your connection settings in Firefox:

  1. Click the menu button Fx57Menu and select Preferences.
  2. In the General panel, go down to the Network Settings section.
  3. In the Network Settings section, click Settings….
  4. Change your proxy settings:
      *  If you don't connect to the Internet through a proxy (or don't know whether you connect through a proxy), select No Proxy.
      *  If you connect to the Internet through a proxy, compare Firefox's settings to another browser's (such as Safari — depending on your OS X version, see Mac OS X 10.6: Enter proxy server settings, OS X Lion: Enter proxy server settings, or OS X Mountain Lion: Enter proxy server settings). 

5. Close the Connection Settings dialog.
6. Close the about:preferences page. Any changes you've made will automatically be saved.

If you find that changes you make to your Firefox connection settings are not remembered when you restart Firefox, see How to fix preferences that won't save.

Изменено Ankit Kumar

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.