Поиск в Поддержке

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Youtube videos look smaller than they should be

  • 2 ответа
  • 1 имеет эту проблему
  • 23 просмотра
  • Последний ответ от santiago.seibert

more options

For the last few days I've been having an issue with Youtube videos where the video player will appear way smaller than it's supposed to be. This happens even with all extensions disabled and zoom reset (I attached two screenshots to show the difference, dark mode one is firefox, light mode is chrome). I believe this may be a problem with Firefox in general, since it seems like a similar issue applies to other websites. For example, the Twitter sidebar has gotten big enough to need a scrollbar of its own (normally it doesnt need this).

Приложенные скриншоты

Выбранное решение

Hmm, mine's slightly the other way -- screenshots attached. It seems related to the viewport height: if I show the Bookmarks (Tool)bar then the player is made smaller than when I hide the bar. I use the "Compact" density in Firefox (set in the Customize tab) so I have very slightly more page area in Firefox than Chrome. (Customize Firefox controls, buttons and toolbars -- the selector is along the bottom)

Прочитайте этот ответ в контексте 👍 1

Все ответы (2)

more options

Выбранное решение

Hmm, mine's slightly the other way -- screenshots attached. It seems related to the viewport height: if I show the Bookmarks (Tool)bar then the player is made smaller than when I hide the bar. I use the "Compact" density in Firefox (set in the Customize tab) so I have very slightly more page area in Firefox than Chrome. (Customize Firefox controls, buttons and toolbars -- the selector is along the bottom)

Полезно?

more options

jscher2000 said

Hmm, mine's slightly the other way -- screenshots attached. It seems related to the viewport height: if I show the Bookmarks (Tool)bar then the player is made smaller than when I hide the bar. I use the "Compact" density in Firefox (set in the Customize tab) so I have very slightly more page area in Firefox than Chrome. (Customize Firefox controls, buttons and toolbars -- the selector is along the bottom)

thank you, I fixed it by changing the density to compact and it went back to looking how it used to

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.