Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

Text appears as question mark in boxes on most google searches. How do I fix this so the text reads properly?

  • 8 ответов
  • 2 имеют эту проблему
  • 204 просмотра
  • Последний ответ от cor-el

more options

When I google a topic, the page shows up with ? in boxes for all text. Text on actual web pages read correctly. I there a fix for this?

Приложенные скриншоты

Выбранное решение

Hello kathy13,

Would you try this please :

Type in the address bar   about:config   and press Enter.
(ignore the warning)

Type in the search bar and look for the preference :

security.sandbox.content.level

Lower the default value   (= 5)   to   2.

Should that not solve the problem, then lower the value to   1,   or even   0  (= zero).

Any luck ?

Прочитайте этот ответ в контексте 👍 1

Все ответы (8)

more options

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1

Полезно?

more options

Выбранное решение

Hello kathy13,

Would you try this please :

Type in the address bar   about:config   and press Enter.
(ignore the warning)

Type in the search bar and look for the preference :

security.sandbox.content.level

Lower the default value   (= 5)   to   2.

Should that not solve the problem, then lower the value to   1,   or even   0  (= zero).

Any luck ?

Полезно?

more options

This worked to drop it down to 2. Thank you!

Полезно?

more options

kathy13 said

This worked to drop it down to 2. Thank you!

I'm glad everything is back to normal   -   well done !

Полезно?

more options

Note that this happens if you use a third-party font manager that installs fonts in a non-default location that Firefox blocks by default (only some default locations are white-listed.

See also:

Полезно?

more options

I changed the value to 2,1 and 0. It didn't work. I don't know what else to do

Полезно?

more options

creative5 Please go to the top of any support.mozilla.org web page and use the Get Community Support link: https://support.mozilla.org/en-US/questions/new

Select the product for what the problem is (Firefox or whatever). Now select the category for the problem. At the bottom is Other.

Describe the problem in brief (one line). Then press <enter>. The website will display any prior posts that might help you. If nothing on the list can help, at the bottom press the button; ’’'None Of These Solve My Problem.

Now enter all the relative information on the problem. At the bottom of this, you can Add Images.

Under this is Troubleshooting Information. Please press the Share Data button. This will let us look at your system details. No Personal Information Is Collected.

Полезно?

more options

You can check what font Firefox is trying to use.

You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected.

You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text. You can check in the Font tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.

See also:

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.