Search Support

cancel adress bar highlight

  • 4 ответа
  • 1 имеет эту проблему
  • 32 просмотра
  • Последний ответ от vinicius.janick

more options

Since last update (75.0) firefox highlights the adress bar when I select it. (See printscreen)

I do not want that.

I want it to remain "normal" blank when I type something in it.

How do I go back to that behaviour?

Приложенные скриншоты

All Replies (4)

more options

Try adjusting the results in 'urlbar' when you search in about:config

otherwise, if it his highlighting when you click into it, you can simply begin typing and it'll erase everything highlighted

Helpful?

more options

I tried to change every true/false option to the opposite, and checked, but the highlighting remains.


By "highlighting", i mean the blue frame which came the (lightly) bigger frame for the text input (like 1 or 2 pixels in each direction). Previously, it was not displayed like that.

I added a 2x zoomed in picture to this post to show what I mean. See the image and you will notice the "search box" appear like if it was very lightly zoomed in, by 1 or 2 pixels in each direction. That is very useless and disturbing.

(I used red markers to show the little places which betrays the highligting place.)

This new display goes on all which surrounds the bar, and that's the cosmetic effect i dislike very much.

Helpful?

more options

For now you can undo this 'megabar' feature by setting this pref to false on the about:config page.

  • browser.urlbar.update1 = false

There are update1 prefs and update2 prefs to control various mega bar features. Note that there is no guarantee that these prefs will be present in future Firefox versions.

This pref sets whether to show the location bar drop-down list if you click this toolbar to set focus.

  • browser.urlbar.openViewOnFocus

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Helpful?

more options

Did you find any solution? I have the same problem

[Edit] I forgot restarting my broeser... the problem was solved with "browser.urlbar.update1 = false "

Изменено vinicius.janick

Helpful?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.