Search Support

I selected Firefox as a default viewer for PDF files and it doesn't work..Also I can not figure out how to undo the setting (selected always).

  • 2 ответа
  • 2 имеют эту проблему
  • 14 просмотров
  • Последний ответ от dwelling5

more options

When asked to "open with just once or always" I selected always use Firefox to open PDF files.. Firefox doesn't open the PDF and I can not find where to "undo" this selection". HELP!

Выбранное решение

press and hold for option menu on saved pdf file form your default file manager. select the 'open with' option and choose your desired pdf viewer. if this doesn't work. then simply uninstall the mozilla firefox open the pdf file with your desired viewer and again reinstall the firefox.{ please make backup of your saved bookmarks }

Прочитайте этот ответ в контексте 👍 0

All Replies (2)

more options

Выбранное решение

press and hold for option menu on saved pdf file form your default file manager. select the 'open with' option and choose your desired pdf viewer. if this doesn't work. then simply uninstall the mozilla firefox open the pdf file with your desired viewer and again reinstall the firefox.{ please make backup of your saved bookmarks }

Helpful?

more options

Thank you!

Helpful?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.