X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Keep on getting a blank screen with websites that used to work fine

Размещено

Once in a while I get a blank screen. Like I just tried logging into live.com. Always worked before. Now its blank. I've gotten this occasionally the last few days. I may have changed some site settings but I can't imagine what could have done this. Any ideas anybody? Anybody else notice this recently?

Once in a while I get a blank screen. Like I just tried logging into live.com. Always worked before. Now its blank. I've gotten this occasionally the last few days. I may have changed some site settings but I can't imagine what could have done this. Any ideas anybody? Anybody else notice this recently?
Цитата

Дополнительные сведения о системе

Установленные плагины

  • Shockwave Flash 32.0 r0

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:73.0) Gecko/20100101 Firefox/73.0

Дополнительная информация

Размещено

Задавший вопрос

Can't believe there is no edit option after you do your original post. What's up with that? Its the most important part of the discussion! Its important to correct mistakes made there.

I just wanted to add that I naturally try the same website with Chrome and it works fine so its not the website obviously.

Can't believe there is no edit option after you do your original post. What's up with that? Its the most important part of the discussion! Its important to correct mistakes made there. I just wanted to add that I naturally try the same website with Chrome and it works fine so its not the website obviously.
Помогла ли вам это?
Цитата
Размещено

Задавший вопрос

Have they really removed the Edit option on this page? Who does that? We all make mistakes!

Have they really removed the Edit option on this page? Who does that? We all make mistakes!
Помогла ли вам это?
Цитата
FredMcD
  • Top 10 Contributor
4398 решений 61731 ответов
Размещено

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop
Помогла ли вам это?
Цитата
FredMcD
  • Top 10 Contributor
4398 решений 61731 ответов
Размещено

moz2u said

Have they really removed the Edit option on this page?

There should be an Edit This Post link to the top-right of the first line of the post.

''moz2u [[#answer-1291927|said]]'' <blockquote> Have they really removed the Edit option on this page? </blockquote> There should be an '''Edit This Post''' link to the top-right of the first line of the post.
Помогла ли вам это?
Цитата
Размещено

Задавший вопрос

That's RATHER embarrassing....:) The Edit option is staring me right in the face on the right. I thought it used to be in the message box but now its over on the right. Oh well. Guess dementia is approaching faster than I thought. Thank you for clearing up the obvious.  :)

That's RATHER embarrassing....:) The Edit option is staring me right in the face on the right. I thought it used to be in the message box but now its over on the right. Oh well. Guess dementia is approaching faster than I thought. Thank you for clearing up the obvious. :)
Помогла ли вам это?
Цитата
Размещено

Задавший вопрос

FredMcD said

Make sure you are not blocking content.

Its for rbcroyalbank.com, one of the largest banks in the world. I went into the the blocking area and unchecked everything. Its now whitelisted. No difference.

I'm having the same problem on a utility company as well. Is there a way of starting in Safe Mode without disabling all the add-ons? Surely there is a way of opening a new window in Safe Mode without affecting the other window of tabs using add-ons?

''FredMcD [[#answer-1291928|said]]'' <blockquote> Make sure you are not blocking content. </blockquote> Its for rbcroyalbank.com, one of the largest banks in the world. I went into the the blocking area and unchecked everything. Its now whitelisted. No difference. I'm having the same problem on a utility company as well. Is there a way of starting in Safe Mode without disabling all the add-ons? Surely there is a way of opening a new window in Safe Mode without affecting the other window of tabs using add-ons?
Помогла ли вам это?
Цитата
FredMcD
  • Top 10 Contributor
4398 решений 61731 ответов
Размещено

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.
Помогла ли вам это?
Цитата
jscher2000
  • Top 10 Contributor
8963 решений 73452 ответов
Размещено

Sometimes there are redirects around the login process. Please make sure the redirect block is turned off:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste access and pause while the list is filtered

(3) If the accessibility.blockautorefresh preference is bolded and has a value of true, double-click it to restore the default value of false

Sometimes there are redirects around the login process. Please make sure the redirect block is turned off: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button accepting the risk. (2) In the search box above the list, type or paste '''access''' and pause while the list is filtered (3) If the '''accessibility.blockautorefresh''' preference is bolded and has a value of true, double-click it to restore the default value of false

Изменено jscher2000

Помогла ли вам это?
Цитата
cor-el
  • Top 10 Contributor
  • Moderator
17879 решений 161769 ответов
Размещено

You can find "Edit this question" under "Question Tools" in the sidebar mane next to the question or "Edit this post" next to a reply.


If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows an highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check in the Web Console what content is blocked.

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
You can find "Edit this question" under "Question Tools" in the sidebar mane next to the question or "Edit this post" next to a reply. ---- If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Firefox shows an highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content. *click the shield icon for more details and possibly disable the protection You can check in the Web Console what content is blocked. *"3-bar" menu button or Tools -> Web Developer *https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" for websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data: "Manage Data" "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Помогла ли вам это?
Цитата
Размещено

Задавший вопрос

I did almost everything. Nothing helped. Opening up F12 is not so useful. I don't understand technical stuff like that. But everything else I do on a normal basis. Like I said, it used to work fine until recently. Nothing has been changed that I know of so I suspected there was a change with Firefox. I see a locked padlock on the left of the URL but it doesn't tell me anything. It says in green "Connection Secure". Thanks! Yes I agree. That blank page is displaying flawlessly! I've tried with tracking protection on and off to no avail. This is for multiple sites though most definitely not all sites. Several secure sites are fine.

I did almost everything. Nothing helped. Opening up F12 is not so useful. I don't understand technical stuff like that. But everything else I do on a normal basis. Like I said, it used to work fine until recently. Nothing has been changed that I know of so I suspected there was a change with Firefox. I see a locked padlock on the left of the URL but it doesn't tell me anything. It says in green "Connection Secure". Thanks! Yes I agree. That blank page is displaying flawlessly! I've tried with tracking protection on and off to no avail. This is for multiple sites though most definitely not all sites. Several secure sites are fine.
Помогла ли вам это?
Цитата
Размещено

Задавший вопрос

jscher2000 said

Sometimes there are redirects around the login process. Please make sure the redirect block is turned off: (1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk. (2) In the search box above the list, type or paste access and pause while the list is filtered (3) If the accessibility.blockautorefresh preference is bolded and has a value of true, double-click it to restore the default value of false

Yep, it was false.

''jscher2000 [[#answer-1292002|said]]'' <blockquote> Sometimes there are redirects around the login process. Please make sure the redirect block is turned off: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button accepting the risk. (2) In the search box above the list, type or paste '''access''' and pause while the list is filtered (3) If the '''accessibility.blockautorefresh''' preference is bolded and has a value of true, double-click it to restore the default value of false </blockquote> Yep, it was false.
Помогла ли вам это?
Цитата
cor-el
  • Top 10 Contributor
  • Moderator
17879 решений 161769 ответов
Размещено

Did you already update to Firefox 73.0.1 as this addresses some issues like not being able to login to RBC ?

  • Help -> About Firefox

Did you already update to Firefox 73.0.1 as this addresses some issues like not being able to login to RBC ? *Help -> About Firefox ---- *[/questions/1277382] Problems signing in to RBC with latest Firefox release Jan 2020

Изменено cor-el

Помогла ли вам это?
Цитата
Размещено

Задавший вопрос

Yes, its 73.0.1. It updates automatically. RBC still doesn't work. Called them....they couldn't care less. Wonderful institution. Hundreds of millions of people use Firefox and they have better things to do. "Let them use Chrome!" (Remnants from old world France. ) Never mind that it could be indicative of other problems....

Yes, its 73.0.1. It updates automatically. RBC still doesn't work. Called them....they couldn't care less. Wonderful institution. Hundreds of millions of people use Firefox and they have better things to do. "Let them use Chrome!" (Remnants from old world France. ) Never mind that it could be indicative of other problems....
Помогла ли вам это?
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.