X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Firefox won't display Online Payments in Bank of America's website. I have to use Chrome. FF Finds 2799 improbable solutions.

Размещено

Firefox just goes to the page but displays nothing in Online Banking Payments for Bank Of America. I have disabled everything I can find that blocks access, I can use Chrome an I may have to switch.

Firefox just goes to the page but displays nothing in Online Banking Payments for Bank Of America. I have disabled everything I can find that blocks access, I can use Chrome an I may have to switch.

Выбранное решение

Do you get a page that's completely blank or seems to be waiting indefinitely? Here's one thing to check:

Please make sure the redirect block is turned off:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste access and pause while the list is filtered

(3) If the accessibility.blockautorefresh preference is bolded and "modified" or "user set" to true, double-click it to restore the default value of false

Another potential issue is Content Blocking, although I don't think a bank site should suffer from that issue. Always worth a glance at the left end of the address bar to see whether the shield indicates any blocking activity on the site. More info: Enhanced Tracking Protection in Firefox for desktop.


Also, as a general diagnostic, we typically suggest:

Could you test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Прочитайте этот ответ в контексте 0
Цитата

Дополнительные сведения о системе

Установленные плагины

All disabled.

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:73.0) Gecko/20100101 Firefox/73.0

Дополнительная информация

jscher2000
  • Top 10 Contributor
8966 решений 73474 ответов
Размещено

Выбранное решение

Do you get a page that's completely blank or seems to be waiting indefinitely? Here's one thing to check:

Please make sure the redirect block is turned off:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste access and pause while the list is filtered

(3) If the accessibility.blockautorefresh preference is bolded and "modified" or "user set" to true, double-click it to restore the default value of false

Another potential issue is Content Blocking, although I don't think a bank site should suffer from that issue. Always worth a glance at the left end of the address bar to see whether the shield indicates any blocking activity on the site. More info: Enhanced Tracking Protection in Firefox for desktop.


Also, as a general diagnostic, we typically suggest:

Could you test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Do you get a page that's completely blank or seems to be waiting indefinitely? Here's one thing to check: Please make sure the redirect block is turned off: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button accepting the risk. (2) In the search box above the list, type or paste '''access''' and pause while the list is filtered (3) If the '''accessibility.blockautorefresh''' preference is bolded and "modified" or "user set" to true, double-click it to restore the default value of false Another potential issue is Content Blocking, although I don't think a bank site should suffer from that issue. Always worth a glance at the left end of the address bar to see whether the shield indicates any blocking activity on the site. More info: [[Enhanced Tracking Protection in Firefox for desktop]]. ---- ''Also, as a general diagnostic, we typically suggest:'' Could you test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem. ''If Firefox is not running:'' Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.) ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled * (menu bar) Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any improvement?
Помогла ли вам это?
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.