X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Version 73.0 I need to Disable background images

Размещено

Greetings In version 73.0 of Feb 11, 2020 Mozilla introduced a “readability backplate” solution which places a block of background color between the text and background image. As a Low vision individual I do rely on Windows High contrast black theme to remove any bright color blocks from the screen background. Unfortunately the new Readability backplate feature brings these color blocks back which actually make websites harder for me to read. For example buttons, image blocks with or without wording now appear in white background which is precisely what I need to move away from. Can I disable the readability backplate or disable background images? In the mean time how do I go back to version 72.# please? Thank you

Greetings In version 73.0 of Feb 11, 2020 Mozilla introduced a “readability backplate” solution which places a block of background color between the text and background image. As a Low vision individual I do rely on Windows High contrast black theme to remove any bright color blocks from the screen background. Unfortunately the new Readability backplate feature brings these color blocks back which actually make websites harder for me to read. For example buttons, image blocks with or without wording now appear in white background which is precisely what I need to move away from. Can I disable the readability backplate or disable background images? In the mean time how do I go back to version 72.# please? Thank you

Выбранное решение

Hi laurentrusse,

@jscher2000 has this quick fix:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste backp and pause while the list is filtered

(3) Double-click the browser.display.permit_backplate preference to switch the value from true to false

Прочитайте этот ответ в контексте 1
Цитата

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:73.0) Gecko/20100101 Firefox/73.0

Дополнительная информация

RobertJ
  • Top 10 Contributor
153 решений 1583 ответов
Размещено

Выбранное решение

Hi laurentrusse,

@jscher2000 has this quick fix:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste backp and pause while the list is filtered

(3) Double-click the browser.display.permit_backplate preference to switch the value from true to false

Hi laurentrusse, ''@jscher2000'' has this quick fix: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button accepting the risk. (2) In the search box above the list, type or paste '''backp''' and pause while the list is filtered (3) Double-click the '''browser.display.permit_backplate''' preference to switch the value from true to false
Помогла ли вам это? 1
Цитата

Задавший вопрос

Awesome Robert. Thanks for the solution. That worked.

Awesome Robert. Thanks for the solution. That worked.
Помогла ли вам это?
Цитата
RobertJ
  • Top 10 Contributor
153 решений 1583 ответов
Размещено

You're welcome but...

kudos out to @jscher2000!


Browse Safe !

You're welcome but... kudos out to @jscher2000! Browse Safe !

Изменено RobertJ

Помогла ли вам это?
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.