X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Change Firefox 74 urlbar behaviour back to how it was in Firefox 73

Размещено

In the latest version of Firefox Developer Edition, I notice the the urlbar behaviour has changed from what it was before and I want to change it back. Are there any settings in about:config that do this? In particular, I want to stop expanding and even showing suggestions whenever I click in the address bar. To me, this is odd and distracting behaviour and not what is done by other browsers so I want to turn it off.

In the latest version of Firefox Developer Edition, I notice the the urlbar behaviour has changed from what it was before and I want to change it back. Are there any settings in about:config that do this? In particular, I want to stop expanding and even showing suggestions whenever I click in the address bar. To me, this is odd and distracting behaviour and not what is done by other browsers so I want to turn it off.

Выбранное решение

See:

  • /questions/1279660 How can I turn off the new (and really irritating) url textbox popout feature/styling ?

about:config

  • browser.urlbar.update1 = false
Прочитайте этот ответ в контексте 0
Цитата

Дополнительные сведения о системе

Установленные плагины

  • Shockwave Flash 32.0 r0

Приложение

  • User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:74.0) Gecko/20100101 Firefox/74.0

Дополнительная информация

cor-el
  • Top 10 Contributor
  • Moderator
17880 решений 161769 ответов
Размещено

Выбранное решение

See:

  • /questions/1279660 How can I turn off the new (and really irritating) url textbox popout feature/styling ?

about:config

  • browser.urlbar.update1 = false
See: *[/questions/1279660] How can I turn off the new (and really irritating) url textbox popout feature/styling ? about:config *browser.urlbar.update1 = false
Помогла ли вам это?
Цитата

Задавший вопрос

Thanks and apologies for any duplicate posting. A browser restart after the configuration change was needed as per the other thread and all was back as it was again.

Thanks and apologies for any duplicate posting. A browser restart after the configuration change was needed as per the other thread and all was back as it was again.
Помогла ли вам это?
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.