Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Imgur gifv / mp4 stick or shows as corrupt

  • 9 ответов
  • 1 имеет эту проблему
  • 23 просмотра
  • Последний ответ от user2044783

more options

Gifs/gifv/mp4 from imgur (possibly other sites) will play for little bit and then stop.

Have tried with Firefox for Android and Firefox Preview. Both browsers show the same behavior and will stop paying at random spots. On preview I see an error saying the video is corrupt. I do not experience the problem using any chromium based browsers and things play fine. 

An additional note is that things play fine on my PC with Firefox. If I request the mobile site, the gifs will play to the end and then the player shows the broken icon in the center of the media player

Все ответы (9)

more options

Hi David

Do you have an example of a page that I can try here?

more options

http://i.imgur.com/cBju2Kh.mp4

This one should show the issue. I am not signed in with an account.

more options

Hi David

Thank you for that, really useful.

I have tried it myself...and it played okay. I think I know what might be happening.

Open the Android Settings app (typically a cogwheel icon), open Applications and find Firefox. Under Storage, clear the cache (do not clear data!). Reboot your phone and you should find that the situation improves. If not, do the same process, but for other apps on your device.

I hope this helps.

more options

Unfortunately this did not help for me. I have tried removing all add-ons, clearing cache, clearing data, uninstalling and reinstalling. I did find that it works on my old phone, however it is a mystery as to what would prevent it from working on this one (Galaxy s10). I'll uninstall and wipe the cache for more apps to see if there is any benifit

more options

Hello,

To find the correct solution to your problem, we need some more non-personal information from you. Please do the following:

  1. Could you please open the Firefox Troubleshooting Information page: Type about:support into the Firefox address bar and press the enter key.
  2. At the top of the Troubleshooting Information page that comes up, you should see a button that says "Copy text to clipboard". Click it.
  3. Now, go to https://pb.c7.ee and paste the text you just copied. Click the save icon at the top right.
  4. Copy the URL of the page you are currently on (something like https://pb.c7.ee/e81e) and click in the forum reply box to paste it into a new reply.

Note: The Troubleshooting Information page does not contain personal data, except for the full path to your profile folder. When you use one of the "Copy to clipboard" buttons, the profile path is not copied. Use other tools and methods at your own risk.

If you need further information about the Troubleshooting information page, please read the article Use the Troubleshooting Information page to help fix Firefox issues.

Thanks in advance for your help!

Изменено user2044783

more options

Here is the information from about:support. Please let me know if there is anything else I can provide, and thank you for all of the help

https://pb.c7.ee/7ad3.coffeescript

more options

I tired it multiple times on my side and couldn't find much useful out of the device information. Everything seems to work.

One thought though: your DNS settings might have something to do with it.

If you don't know much about DNS, get the https://1.1.1.1/ app and activate it. Then try with a new private tab.

I can also note, that it is also interesting, that Samsung s10 and related phones have had many issues regarding media playback.

Изменено user2044783

more options

It's very odd behavior. I tried one dot and Google DNS, as well as one dots private DNS and I still got the same behavior. I'm running slim on ideas. I noticed something else (if it's helpful).

One my one plus 6, I see a little green button pop up to "open in app". On the s10 that little note doesn't come up. I think that's very odd after clearing cache + data + reinstalling.

more options

I'm afraid it's no use.

Try going to the youtube app info -> open by default (supported links) and see if there's something out of the ordinary there.

Other than that, I'm out of ideas for now.