X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

My full web browser is showing boxes within a number rather than font.

Размещено

I'm not able to see any of text or description. All i can see is small boxes & numbers inside the box. Please help me resolve this problem. If possible tell me the steps. Thank You..!

I'm not able to see any of text or description. All i can see is small boxes & numbers inside the box. Please help me resolve this problem. If possible tell me the steps. Thank You..!
Приложенные скриншоты
Цитата

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:68.0) Gecko/20100101 Firefox/68.0

Дополнительная информация

TyDraniu
  • Top 25 Contributor
381 решений 2125 ответов
Размещено

Can you provide a working testcase of this issue?

Can you provide a working testcase of this issue?
Помогла ли вам это?
Цитата
FredMcD
  • Top 10 Contributor
4398 решений 61689 ответов
Размещено

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1

Type '''about:preferences#content'''<enter> in the address bar. Across from '''fonts and colors,''' press the '''Advanced''' button. On the bottom, turn on '''Allow Web Sites To Choose Their Own.''' Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1
Помогла ли вам это? 0
Цитата

Задавший вопрос

FredMcD said

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own. Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1

It's already set on "Allow webites to chose their own font."

''FredMcD [[#answer-1287151|said]]'' <blockquote> Type '''about:preferences#content'''<enter> in the address bar. Across from '''fonts and colors,''' press the '''Advanced''' button. On the bottom, turn on '''Allow Web Sites To Choose Their Own.''' Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1 </blockquote> It's already set on "Allow webites to chose their own font."
Помогла ли вам это?
Цитата

Задавший вопрос

pranaypandit1998 said

I'm not able to see any of text or description. All i can see is small boxes & numbers inside the box. Please help me resolve this problem. If possible tell me the steps. Thank You..!

I was logging in this site "https://badoo.com/" but not being able to read any text.

''pranaypandit1998 [[#question-1279001|said]]'' <blockquote> I'm not able to see any of text or description. All i can see is small boxes & numbers inside the box. Please help me resolve this problem. If possible tell me the steps. Thank You..! </blockquote> I was logging in this site "https://badoo.com/" but not being able to read any text.
Помогла ли вам это?
Цитата
FredMcD
  • Top 10 Contributor
4398 решений 61689 ответов
Размещено

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop
Помогла ли вам это?
Цитата
McCoy
  • Top 10 Contributor
636 решений 6075 ответов
Размещено

Just in case the above doesn't solve the problem; would you try this please :

Type in the address bar about:config and press Enter. (ignore the warning)

Type in the search bar and look for the preference :

security.sandbox.content.level

The default value is "5",

Lower the value to 2, and if that doesn't make a difference, lower it to 1 or 0.

If that still doesn't solve the problem, then reset the value.

After you've changed the value, close and restart Firefox.

Just in case the above doesn't solve the problem; would you try this please : Type in the address bar '''about:config''' and press Enter. (ignore the warning) Type in the search bar and look for the preference : '''security.sandbox.content.level''' The default value is "5", Lower the value to '''2''', and if that doesn't make a difference, lower it to '''1''' or '''0'''. If that still doesn't solve the problem, then reset the value. After you've changed the value, close and restart Firefox.
Помогла ли вам это?
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.