X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Websites require update

  • Нет ответов
  • 3 имеют эту проблему
  • 19 просмотров
Размещено

A few websites (TurboTax and Google Flights, for example) won’t let me proceed to the site and instead display a page saying I need to update to the latest version of my browser. But I am running the latest version. Google has a button that says “Proceed Anyway” but it doesn’t work. Is there any work around or fix for this?

A few websites (TurboTax and Google Flights, for example) won’t let me proceed to the site and instead display a page saying I need to update to the latest version of my browser. But I am running the latest version. Google has a button that says “Proceed Anyway” but it doesn’t work. Is there any work around or fix for this?
Цитата

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15) AppleWebKit/605.1.15 (KHTML, like Gecko) FxiOS/21.0 Version/13.0.3 Safari/605.1.15

Дополнительная информация

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.