X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

"https" suddenly not showing on any site in the Google search results

Размещено

Can it be fixed and how?

Can it be fixed and how?
Цитата

Дополнительные сведения о системе

Установленные плагины

  • Shockwave Flash 32.0 r0

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

Дополнительная информация

Amit 0 решений 10 ответов
Размещено

Please post a screenshot of your search results

Please post a screenshot of your search results
Помогла ли вам это?
Цитата
McCoy
  • Top 10 Contributor
589 решений 5614 ответов
Размещено

Hello AnnaCN,

Could it be that you are talking about the link to a site, that is now above the search result title ?

If so, please see this thread :

https://support.mozilla.org/en-US/questions/1276871

If you want to know why Google leaves out the "https", you should ask Google, but you'll see that when you click on that address, Firefox will add the "https".

(Since a couple of hours I am part of that Google experiment too ... )

Hello AnnaCN, Could it be that you are talking about the link to a site, that is now above the search result title ? If so, please see this thread : https://support.mozilla.org/en-US/questions/1276871 If you want to know why Google leaves out the "https", you should ask Google, but you'll see that when you click on that address, Firefox will add the "https". (Since a couple of hours I am part of that Google experiment too ... )
Помогла ли вам это?
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.