X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Unable To Save Passwords

Размещено

I'm trying to save passwords for a couple of websites I'm using on Firefox, but if I go into the settings menu, and try to click the option to save/remember passwords, it appears to be greyed out, and I'm unable to click it at all?

I'm trying to save passwords for a couple of websites I'm using on Firefox, but if I go into the settings menu, and try to click the option to save/remember passwords, it appears to be greyed out, and I'm unable to click it at all?
Приложенные скриншоты
Цитата

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

Дополнительная информация

FredMcD
  • Top 10 Contributor
4396 решений 61653 ответов
Размещено

Are you using any password add-on or program?


https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save

Note: Some software, like Advanced SystemCare with Surfing Protection, can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software.

Are you using any password add-on or program? https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save '''Note:''' Some software, '''like''' Advanced SystemCare with Surfing Protection, can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software.
Помогла ли вам это?
Цитата
McCoy
  • Top 10 Contributor
632 решений 6032 ответов
Размещено

Hello hsherman,

Would you please make sure that you're not in permanent Private Browsing mode :

3-bar menu (or "Tools") => Options => Privacy & Security => under "History":

Firefox will : choose "Use custom settings for history"

Uncheck  : "Always use private browsing mode"

Then refresh the page.

Any difference ?

Hello hsherman, Would you please make sure that you're not in permanent Private Browsing mode : 3-bar menu (or "Tools") => Options => Privacy & Security => under "History": Firefox will : choose "Use custom settings for history" Uncheck : "Always use private browsing mode" Then refresh the page. Any difference ?
Помогла ли вам это? 0
Цитата
cor-el
  • Top 10 Contributor
  • Moderator
17863 решений 161642 ответов
Размещено

Is this pref possibly locked (see the status column) if you check this on the about:config page ?

  • signon.rememberSignons

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Is this pref possibly locked (see the status column) if you check this on the <b>about:config</b> page ? *signon.rememberSignons You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *https://support.mozilla.org/en-US/kb/about-config-editor-firefox
Помогла ли вам это?
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.