X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Google Meet audio not working

Размещено

Hey everybody. A few weeks ago, my audio stopped working on Google Meet out of the blue. I can still hear everyone, but they can't hear me. Meet works fine in a different browser so it's not my computer/mic. I've cleared my cookies/cache and disabled adblock, which is about where my know how ends. Any help would be much appreciated; I use Meet a lot for a side job and I haven't been able to search my way into a solution. I'm on Mac Catalina with FF 71.

Hey everybody. A few weeks ago, my audio stopped working on Google Meet out of the blue. I can still hear everyone, but they can't hear me. Meet works fine in a different browser so it's not my computer/mic. I've cleared my cookies/cache and disabled adblock, which is about where my know how ends. Any help would be much appreciated; I use Meet a lot for a side job and I haven't been able to search my way into a solution. I'm on Mac Catalina with FF 71.
Цитата

Дополнительные сведения о системе

Установленные плагины

  • Shockwave Flash 32.0 r0

Приложение

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:71.0) Gecko/20100101 Firefox/71.0

Дополнительная информация

Dinushi Dhananjani
  • Top 25 Contributor
5 решений 216 ответов
Размещено

Полезный ответ

hi dr..

there is some bug " https://bugzilla.mozilla.org/show_bug.cgi?id=1469406 "

Just try this..

   Click on the gray Apple in the finder menubar,

and then select System Preferences from the drop down menu.

   Click on the Sound Preference Pane.
   Click on the Input tab along the top of the window.
hi dr.. there is some bug " https://bugzilla.mozilla.org/show_bug.cgi?id=1469406 " Just try this.. Click on the gray Apple in the finder menubar, and then select System Preferences from the drop down menu. Click on the Sound Preference Pane. Click on the Input tab along the top of the window.
Помогла ли вам это? 1
Цитата

Задавший вопрос

Thanks! Messing around with the input preferences didn't help, but it sounds like based on the bug report it might be a Meet issue rather than FF?

Thanks! Messing around with the input preferences didn't help, but it sounds like based on the bug report it might be a Meet issue rather than FF?
Помогла ли вам это?
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.