X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Filters not reliably working with imap account

  • Нет ответов
  • 1 имеет эту проблему
  • 2 просмотра
Rob
Размещено

I am connecting to my network solutions email account using IMAP. I have generated some filters with large numbers of attributes using the quickfilters addin, with the option to prevent creation of duplicate filter. With this option it adds attributes to the existing filter. So the syntax of the filter looks ok. However firefox does not run the filter against all existing messages in the inbox if I run it against that. Also, the filter does not seem to filter all new messages that come into my inbox.. only some .. strange behavior .

Thunderbird 60.9.0, 64 bit on RHEL 8.0

I am connecting to my network solutions email account using IMAP. I have generated some filters with large numbers of attributes using the quickfilters addin, with the option to prevent creation of duplicate filter. With this option it adds attributes to the existing filter. So the syntax of the filter looks ok. However firefox does not run the filter against all existing messages in the inbox if I run it against that. Also, the filter does not seem to filter all new messages that come into my inbox.. only some .. strange behavior . Thunderbird 60.9.0, 64 bit on RHEL 8.0
Цитата

Дополнительные сведения о системе

Установленные плагины

  • Shockwave Flash 32.0 r0

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Дополнительная информация

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.