X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

the proxy server is refusing connections

Размещено

When I wake my laptop up from sleep and attempt to start browning while FF Private Network is ON I always get the error message, "The proxy server is refusing connections". If I disable FFPN and attempt to browse -- it connects. I turn FFPN back ON and browsing works fine. This happens every time I resume Windows from sleep - I need to kick FFPN in the butt to get browsing to work.

When I wake my laptop up from sleep and attempt to start browning while FF Private Network is ON I always get the error message, "The proxy server is refusing connections". If I disable FFPN and attempt to browse -- it connects. I turn FFPN back ON and browsing works fine. This happens every time I resume Windows from sleep - I need to kick FFPN in the butt to get browsing to work.
Приложенные скриншоты

Изменено Peter Berger

Цитата

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Дополнительная информация

Ballison
  • Administrator
14 решений 88 ответов
Размещено

Hi Peter,

This could be because your laptop's WiFi is turning off when it goes to sleep, which would disconnect FPN and require you to manually reconnect it when it wakes up and has connection again. Let's try letting your laptop stay connected while it is in sleep mode.

  1. Hold the Windows Key + R to open the Run menu. Type devmgmt.msc in and click Ok.
  2. Under Network Adapters, find your WiFi adapter. If you don't know exactly what yours is, that's okay. There should only be one network adapter that includes WiFi in the name.
  3. Right click on the WiFi adapter and select properties. Now click on Power Management and uncheck the box "Allow the computer to turn off this device to save power".
  4. Restart your computer and test to see if FPN now doesn't require you to restart it after waking your computer from sleep mode.

Let me know if this helps at all.

Hi Peter, This could be because your laptop's WiFi is turning off when it goes to sleep, which would disconnect FPN and require you to manually reconnect it when it wakes up and has connection again. Let's try letting your laptop stay connected while it is in sleep mode. # Hold the Windows Key + R to open the Run menu. Type ''devmgmt.msc'' in and click Ok. # Under ''Network Adapters'', find your WiFi adapter. If you don't know exactly what yours is, that's okay. There should only be one network adapter that includes WiFi in the name. # Right click on the WiFi adapter and select '''properties'''. Now click on Power Management and uncheck the box ''"Allow the computer to turn off this device to save power"''. # Restart your computer and test to see if FPN now doesn't require you to restart it after waking your computer from sleep mode. Let me know if this helps at all.
Помогла ли вам это?
Цитата

Задавший вопрос

Ballison -- thanks for the tip. I tried the steps above and it seemed to work for short-term sleeping sessions (i tried multiple sleep sessions for about 20-30min yesterday) and when the laptop woke -- the FPN was still connected and worked. However... I left the laptop in Sleep all night and all day (sleep and work) and came home today and woke it up. No dice. All other non-Firefox apps connected to the Internet and updated, but FF wouldn't get to the Internet. Waited a few minutes to see if it would realize it was awake and re-connect. Nope. Wound up quickly disabling/re-enabling the FPN and voila -- Internet. Luckily it's an easy/single-click fix, but...

If there's any other debug logs you want me to look at or DD "about:config" settings to check -- let me know.

thanks...

Ballison -- thanks for the tip. I tried the steps above and it seemed to work for short-term sleeping sessions (i tried multiple sleep sessions for about 20-30min yesterday) and when the laptop woke -- the FPN was still connected and worked. However... I left the laptop in Sleep all night and all day (sleep and work) and came home today and woke it up. No dice. All other non-Firefox apps connected to the Internet and updated, but FF wouldn't get to the Internet. Waited a few minutes to see if it would realize it was awake and re-connect. Nope. Wound up quickly disabling/re-enabling the FPN and voila -- Internet. Luckily it's an easy/single-click fix, but... If there's any other debug logs you want me to look at or DD "about:config" settings to check -- let me know. thanks...

Изменено Peter Berger

Помогла ли вам это?
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.