X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Tbird 68.2.2 has again (for me at any rate) broken the calendar and provider for google calendar

Размещено

Hi all, A few weeks back TB 68.2 interfered with the proper functioning of Lightning, and there were issues whether you use the provider for google calendar or not. 68.2.1 fixed these problems. Unfortunately with 68.2.2 they've all come back again. It's as though some corrections got missed out. I have, naturally, been through removing the provider, removing Lightning and putting them back. Lightning is no longer working properly, with or without the provider. OS Windows 10.0.18362.476 I don't see much mention of this either in this forum or on Bugzilla. Am I alone :-((

Hi all, A few weeks back TB 68.2 interfered with the proper functioning of Lightning, and there were issues whether you use the provider for google calendar or not. 68.2.1 fixed these problems. Unfortunately with 68.2.2 they've all come back again. It's as though some corrections got missed out. I have, naturally, been through removing the provider, removing Lightning and putting them back. Lightning is no longer working properly, with or without the provider. OS Windows 10.0.18362.476 I don't see much mention of this either in this forum or on Bugzilla. Am I alone :-((
Цитата

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Дополнительная информация

christ1
  • Top 25 Contributor
2200 решений 16086 ответов
Размещено
See https://support.mozilla.org/kb/calendar-updates-issues-thunderbird
Помогла ли вам это? 0
Цитата

Задавший вопрос

Thanks for the response. None of the cases mentioned applies. As I stated in my initial post, I observe in 68.2.2 pretty much the same problems as with 68.2.0 and that were fixed in 68.2.1 I’m on the release channel.

Thanks for the response. None of the cases mentioned applies. As I stated in my initial post, I observe in 68.2.2 pretty much the same problems as with 68.2.0 and that were fixed in 68.2.1 I’m on the release channel.
Помогла ли вам это?
Цитата

Задавший вопрос

After rather a struggle I managed to get TB 68.2.2 working with Lightning and the google calendar provider.

  • removed the google calendar provider
  • removed lightning (probably unnecessary but I'm just putting down what I did)
  • uninstalled TB completely
  • downloaded and installed TB 68.2.1. At this point I realised I had left the auto update turned on so TB immediately got the latest version that got installed next time I launched TB.

After again removing Lightning and then adding it again, I at last got the calendar working and was able to then add the provider for GC.

I don't pretend to know what part of this rigmarole actually enabled the calendar to function again, but I do conclude that updates are not as smooth as they should be for the calendar.

I have turned off automatic updates.

After rather a struggle I managed to get TB 68.2.2 working with Lightning and the google calendar provider. * removed the google calendar provider * removed lightning (probably unnecessary but I'm just putting down what I did) * uninstalled TB completely * downloaded and installed TB 68.2.1. At this point I realised I had left the auto update turned on so TB immediately got the latest version that got installed next time I launched TB. After again removing Lightning and then adding it again, I at last got the calendar working and was able to then add the provider for GC. I don't pretend to know what part of this rigmarole actually enabled the calendar to function again, but I do conclude that updates are not as smooth as they should be for the calendar. I have turned off automatic updates.
Помогла ли вам это?
Цитата
christ1
  • Top 25 Contributor
2200 решений 16086 ответов
Размещено

You haven't been very clear about what exactly the problem(s) were. Please provide more detailed information.

Also, please post your Troubleshooting Information. At the top right of the Thunderbird window, click the menu button , then select Help > Troubleshooting Information. Press the "Copy text to clipboard button" and paste the information into your reply.

You haven't been very clear about what exactly the problem(s) were. Please provide more detailed information. Also, please post your Troubleshooting Information. At the top right of the Thunderbird window, click the menu button <img src="https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/gallery/images/2014-01-10-13-08-08-f52b8c.png">, then select Help > Troubleshooting Information. Press the "Copy text to clipboard button" and paste the information into your reply.
Помогла ли вам это?
Цитата

Полезный ответ

Hi all, TB, Lightning and the Google connector have been working fine since my last post. I just (2019-12-14) updated TB to 68.3.0. TB launched after doing the download and installing the update. Everything looked fine (though I confess I didn't actually create or modify any calendar entries). However, the next time I launched TB, Lightning was broken again.

Symptoms:

  1. Colours of different calendars are not shown (for example, entries for my Gg calendar are shown with a white background instead of the usual blue)
  2. In Calendar view, none of the buttons in the toolbar works, for example to change the type of view, to move one week backwards or forwards, to create a new entry, etc.
  3. No updates of Gg calendar, either way (up or down from Gg)
  4. Impossible to create a new calendar entry (this is a Lightning problem it would seem, because when I create an entry the default calendar is 'home')
  5. Impossible to modify any calendar entry, whether home or Google
  6. The list of calendars in the left-hand pane of Calendar view, where normally you can check / uncheck calendars to be displayed, is empty. Not even "Home" is shown.

Doubtless other problems exist but that's enough for me!

The solution was to disable, and then remove the Google connector and then Lightning, with restarts of TB at each step as requested by the add-on manager. Then add Lightning again, then add Gg connector again (with restarts of TB at each step as requested by the add-on manager).

TB, Lightning and Google connector are now functioning correctly again.

All this makes the updating of TB rather a pain and is likely to dissuade many of the users¹ who are experiencing the problem, from doing regular updates.

[Edit] I obtain exactly the same problems when adding the French spelling corrector add-on, as when I update TB itself. The problem seems to have something to do with the presence of other add-ons. I can get everything working together by

  1. Removing all add-ons
  2. Adding the French spelling dictionary ( https://addons.thunderbird.net/en-GB/thunderbird/addon/dictionnaire-fran%C3%A7ais1/ )
  3. Adding Lightning
  4. Adding the Google connector.

However, as soon as I relaunch TB, for whatever reason, the Calendar is broken again with the usual symptoms. So at the moment I've removed the French spelling dictionary, and the rest is working after multiple restarts of TB.

I've tried adding another add-on ( https://addons.thunderbird.net/en-GB/thunderbird/addon/lookout-fix-version/ ) but I get the same problems. So this is looking to be related to (some) other add-ons being present.

[Edit] Things have got worse, Lightning (with or without the Provider for Google calendar) is now no longer surviving a relaunch of TB. So the only way to get it to work is to remove it and then add it again, and not close TB (use hibernation in Windows).

¹ - I don't know how many other people are experiencing this problem but I think I'm unlikely to be alone.

Hi all, TB, Lightning and the Google connector have been working fine since my last post. I just (2019-12-14) updated TB to 68.3.0. TB launched after doing the download and installing the update. Everything ''looked'' fine (though I confess I didn't actually create or modify any calendar entries). However, the ''next'' time I launched TB, Lightning was broken again. Symptoms: # Colours of different calendars are not shown (for example, entries for my Gg calendar are shown with a white background instead of the usual blue) # In Calendar view, none of the buttons in the toolbar works, for example to change the type of view, to move one week backwards or forwards, to create a new entry, etc. # No updates of Gg calendar, either way (up or down from Gg) # Impossible to create a new calendar entry (this is a Lightning problem it would seem, because when I create an entry the default calendar is 'home') # Impossible to modify any calendar entry, whether home or Google # The list of calendars in the left-hand pane of Calendar view, where normally you can check / uncheck calendars to be displayed, is empty. Not even "Home" is shown. Doubtless other problems exist but that's enough for me! The solution was to disable, and then remove the Google connector and then Lightning, with restarts of TB at each step as requested by the add-on manager. Then add Lightning again, then add Gg connector again (with restarts of TB at each step as requested by the add-on manager). TB, Lightning and Google connector are now functioning correctly again. All this makes the updating of TB rather a pain and is likely to dissuade many of the users¹ who are experiencing the problem, from doing regular updates. [Edit] I obtain exactly the same problems when adding the French spelling corrector add-on, as when I update TB itself. The problem seems to have something to do with the presence of other add-ons. I can get everything working together by # Removing all add-ons # Adding the French spelling dictionary ( https://addons.thunderbird.net/en-GB/thunderbird/addon/dictionnaire-fran%C3%A7ais1/ ) # Adding Lightning # Adding the Google connector. However, as soon as I relaunch TB, for whatever reason, the Calendar is broken again with the usual symptoms. So at the moment I've removed the French spelling dictionary, and the rest is working after multiple restarts of TB. I've tried adding another add-on ( https://addons.thunderbird.net/en-GB/thunderbird/addon/lookout-fix-version/ ) but I get the same problems. So this is looking to be related to (some) other add-ons being present. [Edit] Things have got worse, Lightning (with or without the Provider for Google calendar) is now no longer surviving a relaunch of TB. So the only way to get it to work is to remove it and then add it again, and not close TB (use hibernation in Windows). ¹ - I don't know how many other people are experiencing this problem but I think I'm unlikely to be alone.

Изменено john.thompson

Помогла ли вам это? 1
Цитата
sfhowes
  • Top 10 Contributor
1844 решений 9137 ответов
Размещено

Полезный ответ

Maybe it will work better with a different calendar add-on:

https://support.mozilla.org/en-US/questions/1274965#answer-1273336

Maybe it will work better with a different calendar add-on: https://support.mozilla.org/en-US/questions/1274965#answer-1273336
Помогла ли вам это? 1
Цитата

Задавший вопрос

Hi and thanks for the suggestion, I didn't know of this alternative. Sadly in the end it leaves me in the same situation, or worse.

I had a moment of hope even though it didn't seem to work immediately. I presumed that the presence of Lightning would be a prerequisite for installing TbSync, maybe I'm wrong. These are the steps I went through.

  1. Removed add-ons Provider for Google calendar and Lightning
  2. Restarted TB
  3. Added Lightning.
  4. Restarted TB. At this stage, Lightning was not operational, same problems as described in previous posts in this thread.
  5. Added TbSync and Provider for CalDAV and CardDAV
  6. Restarted TB. At this stage Lightning was STILL not operational.
  7. Configured the Google account in TbSync.
  8. Restarted TB. At this stage Lightning was still, still, STILL, not operational.
  9. Disabled Lightning, restarted TB, re-enabled Lightning, restarted TB. At this stage Lightning was working and sync with Google calendar too.

Sadly after an ultimate restart of TB 'just to make absolutely sure...' I'm back to a broken inoperative calendar. Disabling and re-enabling Lightning doesn't help. This adds weight to the idea that the problem may be with Lightning and not with the connectors.

I'm in a right mess and this problem has wasted an inadmissible amount of my time over the past weeks. The mess is made more severe by recent restrictions on the use of TB profiles (sharing, different versions of TB) which make it much more difficult to roll back, seemingly.

It seems to me that the fundamental problem is that Lightning is not able to "survive" a restart of TB.

I'm withdrawing the "solved" signal on this thread as it's not solved.

Hi and thanks for the suggestion, I didn't know of this alternative. Sadly in the end it leaves me in the same situation, or worse. I had a moment of hope even though it didn't seem to work immediately. I presumed that the presence of Lightning would be a prerequisite for installing TbSync, maybe I'm wrong. These are the steps I went through. # Removed add-ons Provider for Google calendar and Lightning # Restarted TB # Added Lightning. # Restarted TB. ''At this stage, Lightning was not operational, same problems as described in previous posts in this thread''. # Added TbSync and Provider for CalDAV and CardDAV # Restarted TB. ''At this stage Lightning was STILL not operational.'' # Configured the Google account in TbSync. # Restarted TB. ''At this stage Lightning was still, still, STILL, not operational.'' # Disabled Lightning, restarted TB, re-enabled Lightning, restarted TB. At this stage Lightning was working and sync with Google calendar too. Sadly after an ultimate restart of TB 'just to make absolutely sure...' I'm back to a broken inoperative calendar. Disabling and re-enabling Lightning doesn't help. This adds weight to the idea that the problem may be with Lightning and not with the connectors. I'm in a right mess and this problem has wasted an inadmissible amount of my time over the past weeks. The mess is made more severe by recent restrictions on the use of TB profiles (sharing, different versions of TB) which make it much more difficult to roll back, seemingly. It seems to me that the fundamental problem is that Lightning is not able to "survive" a restart of TB. I'm withdrawing the "solved" signal on this thread as it's not solved.
Помогла ли вам это?
Цитата
christ1
  • Top 25 Contributor
2200 решений 16086 ответов
Размещено
I do conclude that updates are not as smooth as they should be for the calendar.

You're not wrong.

as soon as I relaunch TB, for whatever reason, the Calendar is broken again with the usual symptoms.

Please post your Troubleshooting Information. At the top right of the Thunderbird window, click the menu button , then select Help > Troubleshooting Information. Press the "Copy text to clipboard button" and paste the information into your reply.

I've tried adding another add-on ( https://addons.thunderbird.net/en-GB/thunderbird/addon/lookout-fix-version/ ) but I get the same problems.

I don't think this has got anything to do with the Calendar.

I've removed the French spelling dictionary

Again, not related to Calendar.

Removed add-ons Provider for Google calendar ... Added TbSync and Provider for CalDAV and CardDAV

You don't have to install additional add-ons to access a Google Calendar via Lightning. See https://blog.mozilla.org/calendar/2013/09/google-is-changing-the-location-url-of-their-caldav-calendars/

<blockquote> I do conclude that updates are not as smooth as they should be for the calendar. </blockquote> You're not wrong. <blockquote> as soon as I relaunch TB, for whatever reason, the Calendar is broken again with the usual symptoms. </blockquote> Please post your Troubleshooting Information. At the top right of the Thunderbird window, click the menu button <img src="https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/gallery/images/2014-01-10-13-08-08-f52b8c.png">, then select Help > Troubleshooting Information. Press the "Copy text to clipboard button" and paste the information into your reply. <blockquote> I've tried adding another add-on ( https://addons.thunderbird.net/en-GB/thunderbird/addon/lookout-fix-version/ ) but I get the same problems. </blockquote> I don't think this has got anything to do with the Calendar. <blockquote> I've removed the French spelling dictionary </blockquote> Again, not related to Calendar. <blockquote> Removed add-ons Provider for Google calendar ... Added TbSync and Provider for CalDAV and CardDAV </blockquote> You don't have to install additional add-ons to access a Google Calendar via Lightning. See https://blog.mozilla.org/calendar/2013/09/google-is-changing-the-location-url-of-their-caldav-calendars/
Помогла ли вам это?
Цитата

Задавший вопрос

Hi and thanks for the link. I'll investigate that when I've a moment. I doubt the troubleshooting info will help much, in this case, but I'll see what I can do.

Hi and thanks for the link. I'll investigate that when I've a moment. I doubt the troubleshooting info will help much, in this case, but I'll see what I can do.
Помогла ли вам это?
Цитата
christ1
  • Top 25 Contributor
2200 решений 16086 ответов
Размещено

From the Troubleshooting Information:

Version: 68.3.0

You're on the latest version.

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0 Thunderbird/68.3.0

How does 'Firefox/68.0' get there?

Lightning 68.3.0 true

You've got the correct version of Lightning, and Lightning is enabled.

Antivirus: Norton Security

Try to start Windows in safe mode with networking enabled. - Win10 https://support.microsoft.com/en-us/help/12376/windows-10-start-your-pc-in-safe-mode

Windows safe mode disables anti-virus software.

While in Windows safe mode follow the instructions from the support article given above for 'Lightning disappears after a Thunderbird update'. This will essentially re-install Lightning. https://support.mozilla.org/en-US/kb/calendar-updates-issues-thunderbird#w_lightning-disappears-after-a-thunderbird-update-release-and-beta-versions

Does the problem go away?

From the Troubleshooting Information: <blockquote> Version: 68.3.0 </blockquote> You're on the latest version. <blockquote> User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0 Thunderbird/68.3.0 </blockquote> How does 'Firefox/68.0' get there? <blockquote> Lightning 68.3.0 true </blockquote> You've got the correct version of Lightning, and Lightning is enabled. <blockquote> Antivirus: Norton Security </blockquote> Try to start Windows in safe mode with networking enabled. - Win10 https://support.microsoft.com/en-us/help/12376/windows-10-start-your-pc-in-safe-mode Windows safe mode disables anti-virus software. While in Windows safe mode follow the instructions from the support article given above for 'Lightning disappears after a Thunderbird update'. This will essentially re-install Lightning. https://support.mozilla.org/en-US/kb/calendar-updates-issues-thunderbird#w_lightning-disappears-after-a-thunderbird-update-release-and-beta-versions Does the problem go away?
Помогла ли вам это?
Цитата
caetanods1 0 решений 2 ответов
Размещено

Hi all,

I am having the exact same problems with my lightning calendar. I am running Thunderbird in a Linux system (Ubuntu MATE 18.04.3 LTS) though. So I disagree there is any issue related with Anti-Virus because I do not use any.

I also attached my troubleshooting information.

This situation is really frustrating!

troubleshoot_file_dropbox

Hi all, I am having the exact same problems with my lightning calendar. I am running Thunderbird in a Linux system (Ubuntu MATE 18.04.3 LTS) though. So I disagree there is any issue related with Anti-Virus because I do not use any. I also attached my troubleshooting information. This situation is really frustrating! [https://www.dropbox.com/s/atlviidyy0e224k/Thunderbird_troubleshoot.txt?dl=0 troubleshoot_file_dropbox]
Помогла ли вам это?
Цитата
christ1
  • Top 25 Contributor
2200 решений 16086 ответов
Размещено
So I disagree there is any issue related with Anti-Virus because I do not use any.

Therefore you should open a new topic for your problem. https://support.mozilla.org/questions/new

<blockquote> So I disagree there is any issue related with Anti-Virus because I do not use any. </blockquote> Therefore you should open a new topic for '''your''' problem. https://support.mozilla.org/questions/new
Помогла ли вам это?
Цитата
caetanods1 0 решений 2 ответов
Размещено

Dear christ1,

I am providing you, and the other people interested in this same issue, evidence that the Anti-Virus is not part of the problem. I am also adding the information that the same issue is found on other operating systems.

Like I said in my previous post. I am experiencing the same issues noted originally by john.thompson. Moreover, I also tried the steps he mentioned as well as the solution you posted. Again, similar to john.thompson my problem was not solved.

Finally, we still do not know if the Anti-Virus caused the original issue of the topic because john.thompson did not report back. As I see it, my point is valid and, more importantly, I do believe it is relevant for the present post.

Dear christ1, I am providing you, and the other people interested in this '''same issue''', evidence that the Anti-Virus is not part of the problem. I am also adding the information that the same issue is found on other operating systems. Like I said in my previous post. I am experiencing the same issues noted originally by john.thompson. Moreover, I also tried the steps he mentioned as well as the solution you posted. Again, similar to john.thompson my problem was not solved. Finally, we still do not know if the Anti-Virus caused the original issue of the topic because john.thompson did not report back. As I see it, my point is valid and, more importantly, I do believe it is relevant for the present post.
Помогла ли вам это?
Цитата

Задавший вопрос

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0 Thunderbird/68.3.0
How does 'Firefox/68.0' get there?

I've no idea, you tell me! Since TB requires an HTML rendering engine I've always assumed Firefox was employed ...

Antivirus: Norton Security Try to start Windows in safe mode with networking enabled. - Win10 https://support.microsoft.com/en-us/help/12376/windows-10-start-your-pc-in-safe-mode
Windows safe mode disables anti-virus software.
While in Windows safe mode follow the instructions from the support article given above for 'Lightning disappears after a Thunderbird update'. This will essentially re-install Lightning.
https://support.mozilla.org/en-US/kb/calendar-updates-issues-thunderbird#w_lightning-disappears-after-a-thunderbird-update-release-and-beta-versions
Does the problem go away?

I've encountered AV problems in the past and know what they look like, I don't think this is an example. My problem does not really correspond to the problems documented in the article you referred to. Lightning does not "disappear", but all the data do (even the today's date in the Today pane). However I went through the Lightning re-installation as described above (though without using Windows Safe Mode). After the TB restart, Lightning is functioning again, but then it has in the past, after removal and reinstallation. I'm stopping there for the moment. I'm not exiting TB yet again to find out whether the calendar will survive a restart. I expect it won't. That, let us recall, is the original problem from my point of view. By the way, TB got updated to 68.3.1 this morning, that didn't help me at all, although it did allow the Home calendar entries to be displayed ... until I restarted TB. Thanks for your suggestions.

@caetanods1 Yes most frustrating I agree. There are heaps of people with the problem, seemingly on all sorts of platforms and configurations.

<blockquote> User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0 Thunderbird/68.3.0 <br> How does 'Firefox/68.0' get there? </blockquote> I've no idea, you tell me! Since TB requires an HTML rendering engine I've always assumed Firefox was employed ... <blockquote> Antivirus: Norton Security Try to start Windows in safe mode with networking enabled. - Win10 https://support.microsoft.com/en-us/help/12376/windows-10-start-your-pc-in-safe-mode <br> Windows safe mode disables anti-virus software. <br> While in Windows safe mode follow the instructions from the support article given above for 'Lightning disappears after a Thunderbird update'. This will essentially re-install Lightning. <br> https://support.mozilla.org/en-US/kb/calendar-updates-issues-thunderbird#w_lightning-disappears-after-a-thunderbird-update-release-and-beta-versions <br> Does the problem go away? </blockquote> I've encountered AV problems in the past and know what they look like, I don't think this is an example. My problem does not really correspond to the problems documented in the article you referred to. Lightning does not "disappear", but all the data do (even the today's date in the Today pane). However I went through the Lightning re-installation as described above (though without using Windows Safe Mode). After the TB restart, Lightning is functioning again, but then it has in the past, after removal and reinstallation. I'm stopping there for the moment. I'm not exiting TB yet again to find out whether the calendar will survive a restart. I expect it won't. That, let us recall, is the original problem from my point of view. By the way, TB got updated to 68.3.1 this morning, that didn't help me at all, although it did allow the Home calendar entries to be displayed ... until I restarted TB. Thanks for your suggestions. @caetanods1 Yes most frustrating I agree. There are heaps of people with the problem, seemingly on all sorts of platforms and configurations.
Помогла ли вам это?
Цитата

Задавший вопрос

Just to confirm, as anticipated in my previous post, the calendar functionality did not "survive" a relaunch of TB. In other words it was all broken again. <sigh /> I removed Lightning, restarted TB, added Lightning again, restarted TB again and it's working at present. As before, I shall resist, for as long as possible, the temptation to close TB.

Just to confirm, as anticipated in my previous post, the calendar functionality did not "survive" a relaunch of TB. In other words it was all broken again. <sigh /> I removed Lightning, restarted TB, added Lightning again, restarted TB again and it's working at present. As before, I shall resist, for as long as possible, the temptation to close TB.

Изменено john.thompson

Помогла ли вам это?
Цитата
christ1
  • Top 25 Contributor
2200 решений 16086 ответов
Размещено

Is there anything calendar related in the Error Console (Ctrl+Shift+J)?

Is there anything calendar related in the Error Console (Ctrl+Shift+J)?
Помогла ли вам это?
Цитата

Задавший вопрос

Yes, quite a number of 'startDay is null' reported by other people in connection with this calendar problem, and failed "replay actions" relating to the Google calendar connexion presumably during periods when the calendar wasn't functioning.. Details here https://1drv.ms/t/s!AoWx0T77sdCLb1mLyBpR7gXmB-A?e=XKyPBe I've left it all in, including the css, you never know.

Since my last post, in which I indicated that the calendar was working again after removal and re-installation, the Google caldav connections are working fine.

Yes, quite a number of 'startDay is null' reported by other people in connection with this calendar problem, and failed "replay actions" relating to the Google calendar connexion presumably during periods when the calendar wasn't functioning.. Details here https://1drv.ms/t/s!AoWx0T77sdCLb1mLyBpR7gXmB-A?e=XKyPBe I've left it all in, including the css, you never know. Since my last post, in which I indicated that the calendar was working again after removal and re-installation, the Google caldav connections are working fine.
Помогла ли вам это?
Цитата
christ1
  • Top 25 Contributor
2200 решений 16086 ответов
Размещено

Is your problem similar to what's described here? https://bugzilla.mozilla.org/show_bug.cgi?id=1596919

If so, feel free to provide additional information to the bug, particularly information to reproduce the problem.

Since my last post, in which I indicated that the calendar was working again after removal and re-installation, the Google caldav connections are working fine.

Beats me. Is it working now or not?

Is your problem similar to what's described here? https://bugzilla.mozilla.org/show_bug.cgi?id=1596919 If so, feel free to provide additional information to the bug, particularly information to reproduce the problem. <blockquote> Since my last post, in which I indicated that the calendar was working again after removal and re-installation, the Google caldav connections are working fine. </blockquote> Beats me. Is it working now or not?
Помогла ли вам это?
Цитата

Задавший вопрос

christ1 said

Is your problem similar to what's described here? https://bugzilla.mozilla.org/show_bug.cgi?id=1596919 If so, feel free to provide additional information to the bug, particularly information to reproduce the problem.

Yes well done this is identical to the problem I have been experiencing. To reproduce all I have to do is quit TB and relaunch.

And at present I’m able to get it to work again by removing and then reinstalling Lightning, as described in the bug. That hasn’t always been the case, during TB 68.2.2 I think.

Since my last post, in which I indicated that the calendar was working again after removal and re-installation, the Google caldav connections are working fine.
Beats me. Is it working now or not?

Lightning is currently working so long as I don’t quit TB.

I’m currently away and will not be able to undertake any tests before the 31st Dec.

''christ1 [[#answer-1275468|said]]'' <blockquote> Is your problem similar to what's described here? https://bugzilla.mozilla.org/show_bug.cgi?id=1596919 If so, feel free to provide additional information to the bug, particularly information to reproduce the problem. </blockquote> Yes well done this is identical to the problem I have been experiencing. To reproduce all I have to do is quit TB and relaunch. And at present I’m able to get it to work again by removing and then reinstalling Lightning, as described in the bug. That hasn’t always been the case, during TB 68.2.2 I think. <blockquote> Since my last post, in which I indicated that the calendar was working again after removal and re-installation, the Google caldav connections are working fine. </blockquote> <blockquote> Beats me. Is it working now or not? </blockquote> Lightning is currently working so long as I don’t quit TB. I’m currently away and will not be able to undertake any tests before the 31st Dec.
Помогла ли вам это?
Цитата
Mike Ruby 0 решений 1 ответов
Размещено

I think I am having the same problem as is being discussed here. I have TB 68.3.1, Lightning 68.3.111, and Provider for Google 68.2.1. The Lightning calendar is there but none of the controls work. I can do everything on the Google Calendar on my phone but nothing on TB on the computer. Everythng went south right after I followed a Google instruction to allow Provider to have access to my Google account (Google was very annoying and persistent in insisting that I allow it). I tried the solution above that involves the TB addon config editor. It did not remove or reinstall Lightning. Nothing is changed. Still busted.

I think I am having the same problem as is being discussed here. I have TB 68.3.1, Lightning 68.3.111, and Provider for Google 68.2.1. The Lightning calendar is there but none of the controls work. I can do everything on the Google Calendar on my phone but nothing on TB on the computer. Everythng went south right after I followed a Google instruction to allow Provider to have access to my Google account (Google was very annoying and persistent in insisting that I allow it). I tried the solution above that involves the TB addon config editor. It did not remove or reinstall Lightning. Nothing is changed. Still busted.
Помогла ли вам это?
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.