X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

I've blocked webpage links/commands from working.

Размещено

I had a print option Icon in a webpage which offered me a "prevent ......." option which I mistakenly selected. Now where I have a PRINT icon or a link to open a document they no longer work. How can I reverse/reset this please ? Thanks

I had a print option Icon in a webpage which offered me a "prevent ......." option which I mistakenly selected. Now where I have a PRINT icon or a link to open a document they no longer work. How can I reverse/reset this please ? Thanks
Цитата

Дополнительные сведения о системе

Установленные плагины

  • Shockwave Flash 32.0 r0

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Дополнительная информация

jscher2000
  • Top 10 Contributor
8792 решений 71894 ответов
Размещено

Полезный ответ

Hi Steve, do you think this was related to a pop-up window? Some sites open a print-optimized view of a page in a popup window. If you blocked popups for a site, you should be able to adjust that using the Permissions panel of the Page Info dialog. Here's how:

While you are on the site, you can call that up using any of these:

  • right-click a blank area of the page and choose View Page Info > Permissions
  • (menu bar) Tools menu > Page Info > Permissions
  • click the padlock or "i" icon to the left of the site address, then the ">" icon, then More Information > Permissions

Scroll down to "Open Pop-up Windows" and uncheck the "Use default" box, and then select the permission you prefer -- in this case, "Allow".

That's it, there's no Save button on that dialog.

Any improvement?


If you use any add-ons that block popups, you'll need to check their settings, too.

Hi Steve, do you think this was related to a pop-up window? Some sites open a print-optimized view of a page in a popup window. If you blocked popups for a site, you should be able to adjust that using the Permissions panel of the Page Info dialog. Here's how: While you are on the site, you can call that up using any of these: * right-click a blank area of the page and choose View Page Info > Permissions * (menu bar) Tools menu > Page Info > Permissions * click the padlock or "i" icon to the left of the site address, then the ">" icon, then More Information > Permissions Scroll down to "Open Pop-up Windows" and uncheck the "Use default" box, and then select the permission you prefer -- in this case, "Allow". That's it, there's no Save button on that dialog. Any improvement? ---- If you use any add-ons that block popups, you'll need to check their settings, too.
Помогла ли вам это? 1
Цитата
Размещено

Задавший вопрос

Many thanks, someting else I've learnt, all I need to do now is remember it. Has solved one issue, hopefully it will have solved the other when I need to carry out that action again (not one I can replicate as a test). Thanks Steve P

Many thanks, someting else I've learnt, all I need to do now is remember it. Has solved one issue, hopefully it will have solved the other when I need to carry out that action again (not one I can replicate as a test). Thanks Steve P
Помогла ли вам это?
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.