X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Can't remove url from autocomplete

  • Нет ответов
  • 1 имеет эту проблему
  • 7 просмотров
Размещено

Having or not enabled to remember the history and temporary files, having DISABLED everything related to autocomplete in search (or url bar), when you delete EVERYTHING (history and temporary files), the next time you use firefox, when you start typing "www..." appears a website you visited.

I even deleted everything and reinstalled, but the bug persist. It started some versions later of Quantum release.

The ONLY way to delete an autocomplete suggestion is to start typing, when the url appears, going to that site, then deleting EVERYTHING from history works with THAT url, but appears the next one alfabetically...

Very weird error...

And it's NOT a bookmarked url, etc. It's just any visited one. When you delete EVERYTHING in history, it shouldn't appear in url bar, but when you start typing, the visited url is there, even with everything related to autocomplete disabled.

Having or not enabled to remember the history and temporary files, having DISABLED everything related to autocomplete in search (or url bar), when you delete EVERYTHING (history and temporary files), the next time you use firefox, when you start typing "www..." appears a website you visited. I even deleted everything and reinstalled, but the bug persist. It started some versions later of Quantum release. The ONLY way to delete an autocomplete suggestion is to start typing, when the url appears, going to that site, then deleting EVERYTHING from history works with THAT url, but appears the next one alfabetically... Very weird error... And it's NOT a bookmarked url, etc. It's just any visited one. When you delete EVERYTHING in history, it shouldn't appear in url bar, but when you start typing, the visited url is there, even with everything related to autocomplete disabled.
Цитата

Дополнительные сведения о системе

Установленные плагины

  • Shockwave Flash 32.0 r0

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Дополнительная информация

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.