X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Background audio no longer working on Firefox iOS?

Размещено

When you start listening to a podcast it works. Then you navigate outside the app to another app or just close phone, the audio only plays for 29 seconds then stops. Used to be no problem to listen to audio links in background, now it’s impossible.

When you start listening to a podcast it works. Then you navigate outside the app to another app or just close phone, the audio only plays for 29 seconds then stops. Used to be no problem to listen to audio links in background, now it’s impossible.
Цитата

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (iPhone; CPU iPhone OS 13_0 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) FxiOS/20.1 Mobile/15E148 Safari/605.1.15

Дополнительная информация

howdytom 18 решений 179 ответов
Размещено

I guessing you are already running iOS 13? It's a kind if iOS 13 security enhacement. Apple restricted background apps in iOS 13 and kills app activity after a few seconds in the background.

Did you check Safari?

I guessing you are already running iOS 13? It's a kind if iOS 13 security enhacement. Apple restricted background apps in iOS 13 and kills app activity after a few seconds in the background. Did you check Safari?
Помогла ли вам это? 0
Цитата
Размещено

Задавший вопрос

Yes I am running 13. Yes it works in Safari. I want it to work in Firefox as I prefer it. Will there be future updates to Firefox to bring this background audio back?

Yes I am running 13. Yes it works in Safari. I want it to work in Firefox as I prefer it. Will there be future updates to Firefox to bring this background audio back?
Помогла ли вам это?
Цитата
howdytom 18 решений 179 ответов
Размещено

I do not know. I guess it will take some time to fix and Apple will roll out a new iOS version.

There is a open Bug Report on Bugzilla #1584832

I do not know. I guess it will take some time to fix and Apple will roll out a new iOS version. There is a open Bug Report on Bugzilla [https://bugzilla.mozilla.org/show_bug.cgi?id=1584832 #1584832]
Помогла ли вам это?
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.