X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

How do I get a large search field instead of blank page on Windows 10 - can't find

Размещено

Sorry if this posted twice, screen just went blank on send On my new Windows 10, I want to have a search field come up on each new tab like the one in the image on my Win 7, instead of just a blank page (with a tiny search field in the menu bar which was all I could find. Is it still possible to get this larger search field in new tabs?

Sorry if this posted twice, screen just went blank on send On my new Windows 10, I want to have a search field come up on each new tab like the one in the image on my Win 7, instead of just a blank page (with a tiny search field in the menu bar which was all I could find. Is it still possible to get this larger search field in new tabs?
Приложенные скриншоты

Выбранное решение

In the Firefox options, you can select the Home button on the left-hand side. First, you want to make sure that your New tabs option is set to Firefox Home.

Then, in the Firefox Home Content section, it looks like you have everything deselected except for Web Search.

Hope this helps.

Прочитайте этот ответ в контексте 1
Цитата

Дополнительные сведения о системе

Установленные плагины

  • Shockwave Flash 32.0 r0

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Дополнительная информация

Wesley Branton
  • Top 10 Contributor
644 решений 5239 ответов
Размещено

Выбранное решение

In the Firefox options, you can select the Home button on the left-hand side. First, you want to make sure that your New tabs option is set to Firefox Home.

Then, in the Firefox Home Content section, it looks like you have everything deselected except for Web Search.

Hope this helps.

In the Firefox options, you can select the '''Home''' button on the left-hand side. First, you want to make sure that your '''New tabs''' option is set to '''Firefox Home'''. Then, in the '''Firefox Home Content''' section, it looks like you have everything deselected except for '''Web Search'''. Hope this helps.
Помогла ли вам это? 1
Цитата
Размещено

Задавший вопрос

Got it! Thank you Wesley

Got it! Thank you Wesley
Помогла ли вам это?
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.