X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

2FA was disabled on my account a year ago, yet it's suddenly enabled again.

  • Нет ответов
  • 1 имеет эту проблему
  • 11 просмотров
Размещено

About a year ago (possibly longer), I distinctly remember Mozilla forcing 2FA for various things including sending emails to addons+amo@mozilla-community.org. I am 99% sure I carefully turned that trash off after my add-on thread, otherwise I'd have my recovery key on hand. Now, after a long period of inactivity, I am permanently in 2FA hell with no recovery key. I created this new account so that I can ask what the procedure is to gain back access to my old account. That account exists for the sole purpose of maintaining my add-on, and now I can't touch my own add-on.

Also, attached is a screenshot of other nonsense that occurs when I try to sidestep 2FA. I receive all account emails no problem: verification code for this new account, multiple successful password resets on the old account, etc. This screenshot however shows that they are sending a "confirmation link" yet no email is even attempted. I don't know what to make of this mess.

About a year ago (possibly longer), I distinctly remember Mozilla forcing 2FA for various things including sending emails to addons+amo@mozilla-community.org. I am 99% sure I carefully turned that trash off after my add-on thread, otherwise I'd have my recovery key on hand. Now, after a long period of inactivity, I am permanently in 2FA hell with no recovery key. I created this new account so that I can ask what the procedure is to gain back access to my old account. That account exists for the sole purpose of maintaining my add-on, and now I can't touch my own add-on. Also, attached is a screenshot of other nonsense that occurs when I try to sidestep 2FA. I receive all account emails no problem: verification code for this new account, multiple successful password resets on the old account, etc. This screenshot however shows that they are sending a "confirmation link" yet no email is even attempted. I don't know what to make of this mess.
Приложенные скриншоты
Цитата

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/78.0.3904.97 Safari/537.36

Дополнительная информация

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.