X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

I just updated my browsers now most websites say I have a unsupported browser. What do I do ?

  • Нет ответов
  • 1 имеет эту проблему
  • 14 просмотров
Размещено

duplicate of /questions/1272619 thread

I just updated my browser, now most websites say I have a unsupported browser. Including gmail. I have tried uninstalling and reinstalling but same outcome.

duplicate of [/questions/1272619] thread I just updated my browser, now most websites say I have a unsupported browser. Including gmail. I have tried uninstalling and reinstalling but same outcome.

Изменено James

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15) AppleWebKit/605.1.15 (KHTML, like Gecko)

Дополнительная информация