X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

My folders overlap so they don't show correctly in the folders pane

Размещено

I have about 20+ folders into which I filter my incoming emails. But in the folders pane they overlap as shown in the image below.

I have about 20+ folders into which I filter my incoming emails. But in the folders pane they overlap as shown in the image below.
Приложенные скриншоты
Цитата

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/78.0.3904.97 Safari/537.36

Дополнительная информация

sfhowes
  • Top 10 Contributor
1674 решений 8142 ответов
Размещено

Полезный ответ

Same display in safe mode? Help/Restart with Add-ons Disabled. If this is a TB issue, not related to your OS theme or display settings, there is a way to adjust the spacing (line height) of the folders with a userChrome.css file. But that is a last resort.

Same display in safe mode? Help/Restart with Add-ons Disabled. If this is a TB issue, not related to your OS theme or display settings, there is a way to adjust the spacing (line height) of the folders with a userChrome.css file. But that is a last resort.
Помогла ли вам это? 1
Цитата
Размещено

Задавший вопрос

Yes the problem disappeared when I restarted in safe mode and reset toolbars and control. Thank you

Yes the problem disappeared when I restarted in safe mode and reset toolbars and control. Thank you
Помогла ли вам это?
Цитата
Matt
  • Top 10 Contributor
  • Moderator
3288 решений 22708 ответов
Размещено

This is probably another of those weird Linux issues that traces back to an incorrectly encoded font in the GUI.

has there been an update to your windows environment recently? Gnome/KDE etc

This is probably another of those weird Linux issues that traces back to an incorrectly encoded font in the GUI. has there been an update to your windows environment recently? Gnome/KDE etc
Помогла ли вам это?
Цитата
Размещено

Задавший вопрос

Oh the problem has re-appeared. It still appears in safe mode and when I prevent the toolbars and controls. Yes I have upgraded to ubuntu 19.10 recently but I remember that I had the fault before I upgraded.

Oh the problem has re-appeared. It still appears in safe mode and when I prevent the toolbars and controls. Yes I have upgraded to ubuntu 19.10 recently but I remember that I had the fault before I upgraded.
Помогла ли вам это?
Цитата
sfhowes
  • Top 10 Contributor
1674 решений 8142 ответов
Размещено

So, resetting toolbars and controls worked for a while, but the now the display is still wrong even in safe mode. This time, select Help/Troubleshooting Information, click Open Folder to open the profile folder, close TB, delete or rename xulstore.json (resets toolbars and controls), foldertree.json, mailviews.dat, session.json, and directorytree.json. Restart TB in normal mode and see if it restores the proper display.

http://kb.mozillazine.org/Toolbar_or_windows_layout_not_working

So, resetting toolbars and controls worked for a while, but the now the display is still wrong even in safe mode. This time, select Help/Troubleshooting Information, click Open Folder to open the profile folder, close TB, delete or rename xulstore.json (resets toolbars and controls), foldertree.json, mailviews.dat, session.json, and directorytree.json. Restart TB in normal mode and see if it restores the proper display. http://kb.mozillazine.org/Toolbar_or_windows_layout_not_working
Помогла ли вам это?
Цитата
Размещено

Задавший вопрос

I am sorry, that didn't work either. I deleted everything you mentioned (e.g. folderTree.json etc) and restarted only to find the same issue. Finally I removed Thunderbird, purged it and removed everything I could find in my directories (sudo find -name etc) and then reinstalled it only to find the same problem!

I am sorry, that didn't work either. I deleted everything you mentioned (e.g. folderTree.json etc) and restarted only to find the same issue. Finally I removed Thunderbird, purged it and removed everything I could find in my directories (sudo find -name etc) and then reinstalled it only to find the same problem!
Помогла ли вам это?
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.