X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Some sites show emojis instead of characters.

Mia
Размещено

It really bother me, i want to close that. I stopped to use the font settings from the website but nothing has changed.

It really bother me, i want to close that. I stopped to use the font settings from the website but nothing has changed.
Приложенные скриншоты
Цитата

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Дополнительная информация

Dinushi Dhananjani
  • Top 25 Contributor
4 решений 196 ответов
Размещено

Append the Unicode variation selector character for forcing text, VS15, ︎. This forces the previous character to be rendered as text rather than as an Emoji Symbol.

Append the Unicode variation selector character for forcing text, VS15, &#xFE0E;. This forces the previous character to be rendered as text rather than as an Emoji Symbol. <p>
Помогла ли вам это?
Цитата
Mia
Размещено

Задавший вопрос

Dinushi Dhananjani said

Append the Unicode variation selector character for forcing text, VS15, ︎. This forces the previous character to be rendered as text rather than as an Emoji Symbol.

How am i going to do this? Where do i do it?

''Dinushi Dhananjani [[#answer-1262558|said]]'' <blockquote> Append the Unicode variation selector character for forcing text, VS15, &#xFE0E;. This forces the previous character to be rendered as text rather than as an Emoji Symbol. <p> </blockquote> How am i going to do this? Where do i do it?
Помогла ли вам это?
Цитата
cor-el
  • Top 10 Contributor
  • Moderator
17578 решений 159013 ответов
Размещено

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?

Note that you get problems with icon fonts if you disable "Allow pages to choose their own fonts, instead of my selections above", so best is to leave this enabled.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

See also:

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)? Note that you get problems with icon fonts if you disable "Allow pages to choose their own fonts, instead of my selections above", so best is to leave this enabled. If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems See also: *https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop
Помогла ли вам это?
Цитата
Dinushi Dhananjani
  • Top 25 Contributor
4 решений 196 ответов
Размещено

Append the [[Knowledge Base Article|https://en.wikipedia.org/wiki/Variant_form_(Unicode)#Variation_Selectors_block]] (Unicode variation selector) character for forcing text, VS15, [[Knowledge Base Article|https://graphemica.com/%EF%B8%8E]]

This forces the previous character to be rendered as text rather than as an Emoji Symbol.

Append the [[Knowledge Base Article|https://en.wikipedia.org/wiki/Variant_form_(Unicode)#Variation_Selectors_block]] (Unicode variation selector) character for forcing text, VS15, [[Knowledge Base Article|https://graphemica.com/%EF%B8%8E]] This forces the previous character to be rendered as text rather than as an Emoji Symbol. <p>
Помогла ли вам это?
Цитата
Mia
Размещено

Задавший вопрос

cor-el said

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)? Note that you get problems with icon fonts if you disable "Allow pages to choose their own fonts, instead of my selections above", so best is to leave this enabled. If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content. See also:


1- Link : To access the Tumblr dashboard page, you need to login with any account. But even if the login screen is enough https://www.tumblr.com/

2- Font : "Allow pages to choose their own fonts, instead of my selections above" when i cant fix this problem, i restored this settings to enable. So is enable now webpage chosing own font.

3- Block : Unfortunately, i can't block this because this is not an object. This is text/symbol font.

4- Extension : I already test it with / without all extension and updated all extension. Nothing changed.

And also i tested with the other browsers on default settings, only in firefox this problem.

''cor-el [[#answer-1262690|said]]'' <blockquote> Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)? Note that you get problems with icon fonts if you disable "Allow pages to choose their own fonts, instead of my selections above", so best is to leave this enabled. If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems See also: *https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop </blockquote> 1- Link : To access the Tumblr dashboard page, you need to login with any account. But even if the login screen is enough https://www.tumblr.com/ 2- Font : "Allow pages to choose their own fonts, instead of my selections above" when i cant fix this problem, i restored this settings to enable. So is enable now webpage chosing own font. 3- Block : Unfortunately, i can't block this because this is not an object. This is text/symbol font. 4- Extension : I already test it with / without all extension and updated all extension. Nothing changed. And also i tested with the other browsers on default settings, only in firefox this problem.
Помогла ли вам это?
Цитата
Senali Madawala
  • Top 25 Contributor
2 решений 157 ответов
Размещено

Blocked emojis These boxes and question marks appear because emoji support on the sender's device is not the same as emoji support on the device of the recipient. ... When new versions of Android and iOS are pushed out, that's when emoji boxes and question mark placeholders tend to get more common.

Blocked emojis These boxes and question marks appear because emoji support on the sender's device is not the same as emoji support on the device of the recipient. ... When new versions of Android and iOS are pushed out, that's when emoji boxes and question mark placeholders tend to get more common.
Помогла ли вам это?
Цитата
Mia
Размещено

Задавший вопрос

When i block the emoji's direclty blocking the icon. So that's mean

If someone wrote :

"I love my lover, and im curious..." when block the emojis "I love my love, and im urious..."

I dont want that i just want to deactive Emojis inside of firefox couse its all about firefox settings.

As i said i dont have problem chrome / opera / edge or mobile browsers also firefox mobile doesnt have problem to.

When i block the emoji's direclty blocking the icon. So that's mean If someone wrote : "I love my lover, and im curious..." when block the emojis "I love my love, and im urious..." I dont want that i just want to deactive Emojis inside of firefox couse its all about firefox settings. As i said i dont have problem chrome / opera / edge or mobile browsers also firefox mobile doesnt have problem to.
Помогла ли вам это?
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.