X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Gmail icons not showing in Firefox

Размещено

Firefox doesn't show Gmail icons. I've tried to uninstall completely, removing temporary folder, appdata folders, and then install again but it doesn't work. I'm using the latest version on Windows 10. The first image shows gmail site in Firefox (icons aren't shown properly), the second one in Chrome (icons are shown properly). Is there any solution to this issue? Thank you.

a.

Firefox doesn't show Gmail icons. I've tried to uninstall completely, removing temporary folder, appdata folders, and then install again but it doesn't work. I'm using the latest version on Windows 10. The first image shows gmail site in Firefox (icons aren't shown properly), the second one in Chrome (icons are shown properly). Is there any solution to this issue? Thank you. a.
Приложенные скриншоты
Цитата

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Дополнительная информация

Размещено

Задавший вопрос

Hi everyone. For me the fix doesn't works. I still have problems with gmail pages (also with other google sites such as maps and images). I don't have any of the suggested antivirus indicated in the support aticle. Clicking on the images url reports me a SEC_ERROR_UNKNOWN_ISSUER. I try to re-install and I follow each one of the troubleshoots but nothing change.

Please, help.

Hi everyone. For me the fix doesn't works. I still have problems with gmail pages (also with other google sites such as maps and images). I don't have any of the suggested antivirus indicated in the support aticle. Clicking on the images url reports me a SEC_ERROR_UNKNOWN_ISSUER. I try to re-install and I follow each one of the troubleshoots but nothing change. Please, help.

Изменено al3sim

Помогла ли вам это?
Цитата
jscher2000
  • Top 10 Contributor
8793 решений 71936 ответов
Размещено

al3sim said

Clicking on the images url reports me a SEC_ERROR_UNKNOWN_ISSUER. I try to re-install and I follow each one of the troubleshoots but nothing change.

If you use the "View Certificate" button on the error page, is there any pattern to the "Issued by" or "Issuer" section that might point to an intermediary ("man in the middle") of your connection to the image server? You might want to check this article: How to troubleshoot security error codes on secure websites.

''al3sim [[#answer-1266794|said]]'' <blockquote> Clicking on the images url reports me a SEC_ERROR_UNKNOWN_ISSUER. I try to re-install and I follow each one of the troubleshoots but nothing change.</blockquote> If you use the "View Certificate" button on the error page, is there any pattern to the "Issued by" or "Issuer" section that might point to an intermediary ("man in the middle") of your connection to the image server? You might want to check this article: [[How to troubleshoot security error codes on secure websites]].
Помогла ли вам это?
Цитата
Размещено

Задавший вопрос

When I came back home this evening and I tried to repeat the issue, everything worked fine. I think it's all due to the office's router. I'll try again next monday and I'm sure that icons and images will not load again, when firefox will be connected to the office's lan. Thank you everyone for the patience!

When I came back home this evening and I tried to repeat the issue, everything worked fine. I think it's all due to the office's router. I'll try again next monday and I'm sure that icons and images will not load again, when firefox will be connected to the office's lan. Thank you everyone for the patience!
Помогла ли вам это?
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.