X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Firefox on Android refuses to sync

  • Нет ответов
  • 1 имеет эту проблему
  • 24 просмотра
Размещено

Even if I have the last firerox version downloadable fro Google Play (68.1.1) I'm not able to sync because of the message "You need to upgrade Firefox to log in"

Even if I have the last firerox version downloadable fro Google Play (68.1.1) I'm not able to sync because of the message "You need to upgrade Firefox to log in"
Цитата

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Android 7.0; Mobile; rv:68.0) Gecko/68.0 Firefox/68.0

Дополнительная информация

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.