X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Can not send or receive emails on only one computer. SMTP and all settings correct.

Размещено

Apple Mac Thunderbird problem. Only on one Mac.SMTP and all settings correct. Checked with provider suggests upgrade to High Sierra still same problem after upgrade. Trys to connect to server but just spins. I have been working with this for over a month with everyone, all settings correct. Most said since isulated to one computer, it is something with Thunderbird or OS. Since I upgraded and still have problem, I ask if anyone here has any coaching. Thank you, K&K

Apple Mac Thunderbird problem. Only on one Mac.SMTP and all settings correct. Checked with provider suggests upgrade to High Sierra still same problem after upgrade. Trys to connect to server but just spins. I have been working with this for over a month with everyone, all settings correct. Most said since isulated to one computer, it is something with Thunderbird or OS. Since I upgraded and still have problem, I ask if anyone here has any coaching. Thank you, K&K
Приложенные скриншоты
Цитата

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_6) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/11.1.2 Safari/605.1.15

Дополнительная информация

sfhowes
  • Top 10 Contributor
1644 решений 7902 ответов
Размещено

Полезный ответ

If the problem is confined to one computer which has the same TB settings as other, working computers, it suggests there's a 3rd-party program, security, firewall or AV, blocking access. Is there such a program scanning email or secure (SSL) connections? Try starting the Mac in safe mode to test the effect of startup programs.

If the problem is confined to one computer which has the same TB settings as other, working computers, it suggests there's a 3rd-party program, security, firewall or AV, blocking access. Is there such a program scanning email or secure (SSL) connections? Try starting the [https://support.apple.com/en-ca/HT201262 Mac in safe mode] to test the effect of startup programs.
Помогла ли вам это? 1
Цитата
Размещено

Задавший вопрос

WOW, it worked! SOOO, what can I do now ...not in safe mode... to get it to work! THANK YOU! K&K

WOW, it worked! SOOO, what can I do now ...not in safe mode... to get it to work! THANK YOU! K&K
Помогла ли вам это?
Цитата
Размещено

Задавший вопрос

Yes, setting SSL/TLS is suggested by the email provider! I can not find any Firewall is off and AV??? THANK YOU, this has been a long journey, and I did not know about Safe Mode, THANK YOU, K&K

Yes, setting SSL/TLS is suggested by the email provider! I can not find any Firewall is off and AV??? THANK YOU, this has been a long journey, and I did not know about Safe Mode, THANK YOU, K&K
Помогла ли вам это?
Цитата
Размещено

Задавший вопрос

OK, out of safe mode and can not send but can receive mail. ? I am looking for any security but can not find any? Thanks for coaching. K&K

OK, out of safe mode and can not send but can receive mail. ? I am looking for any security but can not find any? Thanks for coaching. K&K
Помогла ли вам это?
Цитата
sfhowes
  • Top 10 Contributor
1644 решений 7902 ответов
Размещено

Полезный ответ

I'm not a Mac user, but you should be able to see if there's a security app such as Kaspersky, McAfee etc. launching at startup:

https://www.makeuseof.com/tag/add-remove-delay-startup-items-mac/

Once you identify it, open its settings and disable any options that affect email or secure connections.

I'm not a Mac user, but you should be able to see if there's a security app such as Kaspersky, McAfee etc. launching at startup: https://www.makeuseof.com/tag/add-remove-delay-startup-items-mac/ Once you identify it, open its settings and disable any options that affect email or secure connections.
Помогла ли вам это? 1
Цитата
Размещено

Задавший вопрос

Thank you again. Yes, in the start up menue was a "clean my Mac" , I am not sure how it got there, and one other odd app I have never seen, I deleated it beforte I wrote it down. All works normal after 6 weeks! THANK YOU AGAIN, K&K

Thank you again. Yes, in the start up menue was a "clean my Mac" , I am not sure how it got there, and one other odd app I have never seen, I deleated it beforte I wrote it down. All works normal after 6 weeks! THANK YOU AGAIN, K&K
Помогла ли вам это?
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.