X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

I can't see ingredient text when looking up recipes or when trying to leave a comment on some sites.

Размещено

I can't see ingredient text when looking up recipes or when trying to leave a comment on some sites. If I press ctrl A the text will show up highlighted.

I can't see ingredient text when looking up recipes or when trying to leave a comment on some sites. If I press ctrl A the text will show up highlighted.
Цитата

Дополнительные сведения о системе

Установленные плагины

  • Shockwave Flash 32.0 r0

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Дополнительная информация

My_Cheese_Is_Slippin'
  • Top 10 Contributor
85 решений 887 ответов
Размещено

Hi stephentgibbs, Have you tried Reader View? Check this article: Firefox Reader View for clutter-free web pages

You can also Zoom: 3-bar Menu button you will see Zoom controls

and you can add the Zoom controls to your toolbar in Customize.

Hi stephentgibbs, Have you tried Reader View? Check this article: [https://support.mozilla.org/en-US/kb/firefox-reader-view-clutter-free-web-pages Firefox Reader View for clutter-free web pages] You can also Zoom: 3-bar Menu button you will see Zoom controls and you can add the Zoom controls to your toolbar in Customize.
Помогла ли вам это?
Цитата

Задавший вопрос

Thanks for the reply! that kind of worked. it's a clunky work around..it erases the images and shows a long format of the recipe etc.. would love to simply have the text present along with the images

Thanks for the reply! that kind of worked. it's a clunky work around..it erases the images and shows a long format of the recipe etc.. would love to simply have the text present along with the images
Помогла ли вам это?
Цитата

Задавший вопрос

also it completely erases the comment box on my online newspaper

also it completely erases the comment box on my online newspaper
Помогла ли вам это?
Цитата

Задавший вопрос

zoom doesn't work either

zoom doesn't work either
Помогла ли вам это?
Цитата
My_Cheese_Is_Slippin'
  • Top 10 Contributor
85 решений 887 ответов
Размещено

You can change your Font settings in - 3-bar Menu button -> Options -> General page under Language and Appearance.

Note that in the Advanced ... settings you can allow/disallow sites to use their own fonts.

You can change your Font settings in - 3-bar Menu button -> Options -> General page under Language and Appearance. Note that in the Advanced ... settings you can allow/disallow sites to use their own fonts.
Помогла ли вам это?
Цитата
cor-el
  • Top 10 Contributor
  • Moderator
17540 решений 158604 ответов
Размещено

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?

Make sure you allow pages to choose their own colors and make sure that the default text color is black and the default background white as these colors are used when the website do not specify them (some websites only specify the text color and assume the background color is dark).

  • Options/Preferences -> General: Fonts & Colors -> Colors
Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)? Make sure you allow pages to choose their own colors and make sure that the default text color is black and the default background white as these colors are used when the website do not specify them (some websites only specify the text color and assume the background color is dark). *Options/Preferences -> General: Fonts & Colors -> Colors *https://support.mozilla.org/en-US/kb/websites-look-wrong-or-appear-differently *https://support.mozilla.org/en-US/kb/change-fonts-and-colors-websites-use
Помогла ли вам это?
Цитата

Задавший вопрос

yes!!! selecting the font colors did it! thank you ..

yes!!! selecting the font colors did it! thank you ..
Помогла ли вам это?
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.