X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Firefox has disabled all my add-ons, again

Размещено

My firefox is up to date. It is on 69.0.1 (Quantum).

I cannot re-enable the addons. The only way to get it to work is to redownload it manually.

I have already reset the app.update.lastUpdateTime.xpi-signature-verification preference in about:config. Still same problem.

Similar questions have been asked in the forums 4 months ago. Apparently there has been a hotfix pushed out to update since then, but it probably isnt doing anything for my firefox.

My firefox is up to date. It is on 69.0.1 (Quantum). I cannot re-enable the addons. The only way to get it to work is to redownload it manually. I have already reset the app.update.lastUpdateTime.xpi-signature-verification preference in about:config. Still same problem. Similar questions have been asked in the forums 4 months ago. Apparently there has been a hotfix pushed out to update since then, but it probably isnt doing anything for my firefox.
Цитата

Дополнительные сведения о системе

Установленные плагины

  • Shockwave Flash 26.0 r0

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Дополнительная информация

FredMcD
  • Top 10 Contributor
4246 решений 59405 ответов
Размещено

It’s possible that there is a problem with the file(s) that store the extensions registry.

Type about:support in the address bar and press enter.

Under the page logo on the left side, you will see Application Basics. Under this find Profile Folder. To its right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder

Linux: Under the page logo on the left side, you will see Application Basics. Under this find Profile Directory. To its right press the button Open Directory.

Delete all extensions* files and compatibility.ini in the Firefox profile folder to reset the extensions registry.

New files will be created when required.

After, restart Firefox.

See "Corrupt extension files":

+++++++++++++++++++++++++++ You will have to approve the updating one last time.

It’s possible that there is a problem with the file(s) that store the extensions registry. Type '''about:support''' in the address bar and press enter. Under the page logo on the left side, you will see '''Application Basics. ''' Under this find '''Profile Folder. ''' To its right press the button '''Show Folder. ''' This will open your file browser to the current Firefox profile. Now '''Close Firefox. ''' Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder '''Linux: ''' Under the page logo on the left side, you will see '''Application Basics.''' Under this find '''Profile Directory. ''' To its right press the button '''Open Directory. ''' Delete all '''extensions*''' files and '''compatibility.ini''' in the Firefox profile folder to reset the extensions registry. *https://support.mozilla.org/kb/Profiles New files will be created when required. After, restart Firefox. See "Corrupt extension files": *http://kb.mozillazine.org/Unable_to_install_themes_or_extensions *https://support.mozilla.org/kb/Unable+to+install+add-ons +++++++++++++++++++++++++++ You will have to approve the updating one last time.
Помогла ли вам это?
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.