Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

How do I get rid of the Browser onsole window that pops up when i launch firefox

  • 10 ответов
  • 1 имеет эту проблему
  • 48 просмотров
  • Последний ответ от philipp

more options

How do I get rid of the Browser Console window that pops up on top of my homepage when I launch firefox "Browser Console" (separate window that appears when you press Ctrl+Shift+J) I have to click "x" to close it.

Выбранное решение

the reader mode feature in firefox would have a narration feature built-in: Firefox Reader View for clutter-free web pages

otherwise there are a handful of other tts addons available on addons.mozilla.org, but i don't have personal experience with them. https://addons.mozilla.org/firefox/addon/ttsfox/ seems to be the one with the highest ratings.

Прочитайте этот ответ в контексте 👍 0

Все ответы (10)

more options

hi, how are you opening firefox - through a shortcut on your desktop?

more options

Yes, I start it through either a shortcut on the desktop or on the start bar

more options

can you right-click this icon, go to properties and in the "shortcut" tab, look at what's entered into the path field? does it end in firefox.exe or are there some commands like -js-console appended to it?

more options

Hi

Path just includes "firefox.exe"

++

Worth mentioning that this "browser console" only started appearing after I registered to "firefox monitor"

more options

hm ok, does it change when you launch firefox in safemode once to rule out the influence of an addon?

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

more options

In safe mode the "browser console" does NOT open.

more options

in this case please try to disable your few addons in the firefox menu ≡ > addons manager > extensions panel & then reenable them one by one, restarting the browser in between to hopefully narrow this down to a particular one.

more options

a helpful helper has given me the hint that it's probably "RasTeck TTS Reader" causing this, since some reviews on the addons page describe a similar behaviour: https://addons.mozilla.org/firefox/addon/rasteck-tts-reader/reviews/

more options

Thanks

Found the culprit: It is "Rastec TTS Reader" addon.

Do you know of any other reader which works with firefox?

more options

Выбранное решение

the reader mode feature in firefox would have a narration feature built-in: Firefox Reader View for clutter-free web pages

otherwise there are a handful of other tts addons available on addons.mozilla.org, but i don't have personal experience with them. https://addons.mozilla.org/firefox/addon/ttsfox/ seems to be the one with the highest ratings.