X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Playing 1080p 60 fps video on YouTube is choppy after the update

Размещено

I am a longtime Firefox user, have been using Firefox as my primary browser for more than 7 years. My problem is that after updating to version 68 and later, 1080p 60 fps videos in YouTube stopped playing properly. The audio works fine, but there are a lot of dropped frames. In fact almost all frames are dropped. I used to have Firefox 62.0.2, and then directly updated to version 68. Currently I run version 69. Please note that this problem does not occur with Firefox version 62.0.2 (I reinstalled it and checked the same). I noticed this problem only with 68 and later. Also, this problem does not occur in Chrome, or any other browser for that matter. Moreover, this problem is only with 1080p 60 fps, because 720p 60 fps or even 1080p 30 fps work just fine. I have tried all the troubleshooting steps mentioned in Mozilla Support articles, including clearing cache, disabling extensions, using safe mode, refreshing Firefox, reinstalling Firefox, using a new profile, and updating Firefox. None of the steps have worked. I ardently request someone from the Mozilla community to help me. This is the first major bug I've faced individually. If this is not fixed, I have to go back to an older version of Firefox till an update probably fixes this.

I am a longtime Firefox user, have been using Firefox as my primary browser for more than 7 years. My problem is that after updating to version 68 and later, 1080p 60 fps videos in YouTube stopped playing properly. The audio works fine, but there are a lot of dropped frames. In fact almost all frames are dropped. I used to have Firefox 62.0.2, and then directly updated to version 68. Currently I run version 69. Please note that this problem does not occur with Firefox version 62.0.2 (I reinstalled it and checked the same). I noticed this problem only with 68 and later. Also, this problem does not occur in Chrome, or any other browser for that matter. Moreover, this problem is only with 1080p 60 fps, because 720p 60 fps or even 1080p 30 fps work just fine. I have tried all the troubleshooting steps mentioned in Mozilla Support articles, including clearing cache, disabling extensions, using safe mode, refreshing Firefox, reinstalling Firefox, using a new profile, and updating Firefox. None of the steps have worked. I ardently request someone from the Mozilla community to help me. This is the first major bug I've faced individually. If this is not fixed, I have to go back to an older version of Firefox till an update probably fixes this.
Цитата

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Дополнительная информация

TyDraniu
  • Top 25 Contributor
339 решений 1908 ответов
Размещено

Полезный ответ

Try to enter about:config in the URL bar and set media.media-capabilities.enabled = false. Does this solve it?

Try to enter about:config in the URL bar and set ''media.media-capabilities.enabled'' = '''false'''. Does this solve it?
Помогла ли вам это? 1
Цитата

Задавший вопрос

TyDraniu said

Try to enter about:config in the URL bar and set media.media-capabilities.enabled = false. Does this solve it?

Yes, absolutely! Thank you TyDraniu! Your answer has helped me a lot and it has worked like a charm. I did not expect such an easy fix for this problem, because I had already tried other (more rigorous) fixes.

On a serious note, I would love to know more about what this setting actually does, and why do I have to disable it post-update in order to play 1080p 60 fps YouTube videos perfectly. Also, why is this not mentioned in any support article? I tried searching about it, but did not get proper results that explain the matter well enough. Can you help me know more about this? Thank you once again, TyDraniu!

''TyDraniu [[#answer-1251997|said]]'' <blockquote> Try to enter about:config in the URL bar and set ''media.media-capabilities.enabled'' = '''false'''. Does this solve it? </blockquote> '''Yes, absolutely! '''Thank you TyDraniu! Your answer has helped me a lot and it has worked like a charm. I did not expect such an easy fix for this problem, because I had already tried other (more rigorous) fixes. On a serious note, I would love to know more about what this setting actually does, and why do I have to disable it post-update in order to play 1080p 60 fps YouTube videos perfectly. Also, why is this not mentioned in any support article? I tried searching about it, but did not get proper results that explain the matter well enough. '''Can you help me know more about this? Thank you once again, TyDraniu!'''

Изменено Preetodeep Dev

Помогла ли вам это?
Цитата
WestEnd 60 решений 5387 ответов
Размещено

@Preetodeep Dev so what is the link to the problem video maybe if others can click the link they can see if they have the same problem as well or not. Should one have to make those configuration changes.

@Preetodeep Dev so what is the link to the problem video maybe if others can click the link they can see if they have the same problem as well or not. Should one have to make those configuration changes.
Помогла ли вам это? 0
Цитата

Задавший вопрос

WestEnd said

@Preetodeep Dev so what is the link to the problem video maybe if others can click the link they can see if they have the same problem as well or not. Should one have to make those configuration changes.

It is not about any specific video. The problem was for all 1080p 60 fps videos on YouTube (and maybe other sites too). If you want to check your browser for the same problem, you can try watching any 1080p 60 fps video. The answer given by TyDraniu has already solved my problem. I am just curious to know more about the function of the media.media-capabilities.enabled = false setting. Can you help me regarding that? Thank you for your reply, WestEnd!

''WestEnd [[#answer-1252126|said]]'' <blockquote> @Preetodeep Dev so what is the link to the problem video maybe if others can click the link they can see if they have the same problem as well or not. Should one have to make those configuration changes. </blockquote> It is not about any specific video. The problem was for all 1080p 60 fps videos on YouTube (and maybe other sites too). If you want to check your browser for the same problem, you can try watching any 1080p 60 fps video. The answer given by TyDraniu has already solved my problem. I am just curious to know more about the function of the ''media.media-capabilities.enabled = '''false '''''setting. Can you help me regarding that? Thank you for your reply, WestEnd!

Изменено Preetodeep Dev

Помогла ли вам это?
Цитата

Задавший вопрос

Guys, this problem has resurfaced again after updating to Firefox 70.0.1. Setting media.media-capabilities.enabled = false, as suggested by TyDraniu fixed this issue in Firefox 69. But this even with this option disabled, playback of 1080p 60 fps YouTube videos is choppy once again in Firefox 70.0.1. Please note that other quality options do not throw up this problem, as stated above. Any suggestions will be appreciated! Thanks and regards.

Guys, this problem has resurfaced again after updating to Firefox 70.0.1. Setting ''media.media-capabilities.enabled'' = '''false''', as suggested by TyDraniu fixed this issue in Firefox 69. But this even with this option disabled, playback of 1080p 60 fps YouTube videos is choppy once again in Firefox 70.0.1. Please note that other quality options do not throw up this problem, as stated above. Any suggestions will be appreciated! Thanks and regards.

Изменено Preetodeep Dev

Помогла ли вам это?
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.