X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Hi guys I have a problem seeing Google Ads on Mozilla yet I can see them on Chrome and IE. I have tried disabling the privacy shield for my site @ wenyenchi.com

Размещено

I have Google ads on my site. I can view them on Chrome and IE but not on Firefox. I have disabled adblocking for the my site and added exceptions for Wenyenchi.com, but the ads are still not showing. This is terrible since I rely on ads to keep the site up and running. This blocking is hurting my revenue.

I have cleared my cache and reloaded the site. It didn't work. The funny thing is I was seeing the ads last month but now its a just a huge blank space which has resulted in a negative user experience for my users using Firefox.

How do I resolve it since I have tried all the solutions provided in the forum?

If you use the inspect element tool, you will see that Firefox is blocking the ads even with the exceptions for the site.

I have Google ads on my site. I can view them on Chrome and IE but not on Firefox. I have disabled adblocking for the my site and added exceptions for Wenyenchi.com, but the ads are still not showing. This is terrible since I rely on ads to keep the site up and running. This blocking is hurting my revenue. I have cleared my cache and reloaded the site. It didn't work. The funny thing is I was seeing the ads last month but now its a just a huge blank space which has resulted in a negative user experience for my users using Firefox. How do I resolve it since I have tried all the solutions provided in the forum? If you use the inspect element tool, you will see that Firefox is blocking the ads even with the exceptions for the site.

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Linux; Android 8.1.0) AppleWebKit/537.36 (KHTML, like Gecko) Version/4.0 Chrome/76.0.3809.132 Mobile Safari/537.36 DuckDuckGo/5

Дополнительная информация

jscher2000
  • Top 10 Contributor
8684 решений 70998 ответов
Размещено

Whoops, your post duplicated. Let's continue here: https://support.mozilla.org/questions/1268477

Whoops, your post duplicated. Let's continue here: https://support.mozilla.org/questions/1268477