X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Suddenly TB stops connecting to server

Размещено

I have TB on a desktop running Windows 8 and also on a laptop running Windows 7. For no apparent reason the desktop TB stopped connecting to both the incoming and outgoing servers today. (It just hangs, then sends me a "failure to connect" error message, when I try to fetch or send mail.) TB on my laptop is working fine, so the problem clearly isn't with the mail host. Nor is it the account settings, which are the same on both computers. I tried restarting TB, then restarting the computer. No luck. Running TB in safe mode didn't help either. While I do use a security program, that's not the problem here. I say this because (a) I'm not receiving any notifications that it's blocking TB, (b) TB is on a list of trusted programs, and (c) I use the same security program, with the same settings, on my laptop, and TB is running fine there.

Any suggestions?

I have TB on a desktop running Windows 8 and also on a laptop running Windows 7. For no apparent reason the desktop TB stopped connecting to both the incoming and outgoing servers today. (It just hangs, then sends me a "failure to connect" error message, when I try to fetch or send mail.) TB on my laptop is working fine, so the problem clearly isn't with the mail host. Nor is it the account settings, which are the same on both computers. I tried restarting TB, then restarting the computer. No luck. Running TB in safe mode didn't help either. While I do use a security program, that's not the problem here. I say this because (a) I'm not receiving any notifications that it's blocking TB, (b) TB is on a list of trusted programs, and (c) I use the same security program, with the same settings, on my laptop, and TB is running fine there. Any suggestions?
Цитата

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Дополнительная информация

Задавший вопрос

UPDATE: Later the same day, two changes took place spontaneously. First, connection to the SMTP fixed itself, so now I can send mail. Second, instead of showing an error message only when I click "Get messages," the status line on the bottom permanently says "Connected to outlook.office365.com" - and no mail is downloaded. When I restart TB, it says "An error occurred with the POP3 mail server. Mail server outlook.office365.com responded:"

This really has me stumped...

UPDATE: Later the same day, two changes took place spontaneously. First, connection to the SMTP fixed itself, so now I can send mail. Second, instead of showing an error message only when I click "Get messages," the status line on the bottom permanently says "Connected to outlook.office365.com" - and no mail is downloaded. When I restart TB, it says "An error occurred with the POP3 mail server. Mail server outlook.office365.com responded:" This really has me stumped...
Помогла ли вам это?
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.