X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Tbird does not recognize outgoing SMTP server pass

Размещено

Yesterday 2 machines using T-bird, lost ability to send email. Outgoing server "SMTP" fail > enter password, not accepted.

Tested email via going to suddenlink.com > email > compose "test msg" > send > test msg > get new mail > Test msg OK!

Yesterday 2 machines using T-bird, lost ability to send email. Outgoing server "SMTP" fail > enter password, not accepted. Tested email via going to suddenlink.com > email > compose "test msg" > send > test msg > get new mail > Test msg OK!

Выбранное решение

If this problem started Friday then the problem is most likely that Suddenlink has stopped supporting SMTP server on the legacy port 587.

Resolution is to change the values in Thunderbird. Highlight the email account - click on "View Settings for this Account" - Edit SMTP Server. Change the Connection Security to SSL/TSL. Port should now be 465, connection security now SSL/TLS and authentication method now Normal Password. Press okay, press okay and retry.

Прочитайте этот ответ в контексте 0
Цитата

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Дополнительная информация

Jackb.luddite 3 решений 10 ответов
Размещено

Выбранное решение

If this problem started Friday then the problem is most likely that Suddenlink has stopped supporting SMTP server on the legacy port 587.

Resolution is to change the values in Thunderbird. Highlight the email account - click on "View Settings for this Account" - Edit SMTP Server. Change the Connection Security to SSL/TSL. Port should now be 465, connection security now SSL/TLS and authentication method now Normal Password. Press okay, press okay and retry.

If this problem started Friday then the problem is most likely that Suddenlink has stopped supporting SMTP server on the legacy port 587. Resolution is to change the values in Thunderbird. Highlight the email account - click on "View Settings for this Account" - Edit SMTP Server. Change the Connection Security to SSL/TSL. Port should now be 465, connection security now SSL/TLS and authentication method now Normal Password. Press okay, press okay and retry.
Помогла ли вам это?
Цитата

Задавший вопрос

ssl/tsl port 465 norm pass

Cool all is well, many thanks!!!!

ssl/tsl port 465 norm pass Cool all is well, many thanks!!!!
Помогла ли вам это?
Цитата
Jackb.luddite 3 решений 10 ответов
Размещено

Glad it worked. It really was most unkind of Suddenlink to stop their legacy SMTP server without telling anyone.

Glad it worked. It really was most unkind of Suddenlink to stop their legacy SMTP server without telling anyone.
Помогла ли вам это?
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.