Поиск в Поддержке

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

https self signed certificate rejected

  • 6 ответов
  • 1 имеет эту проблему
  • 68 просмотров
  • Последний ответ от McCoy

more options

Hello,

As a web developer I run MAMP locally and develop my websites using chrome, now I wanted to switch to the dev browser of firefox. After allowing an exception for my local domain name pointing to the MAMP instance running that particular website it does not let me go past thru the alert. Even when adding the correct domain name to the exception list under the tab security in the settings it does not let me go past thru the warning.

Выбранное решение

wouter1 said

Ok, so it is not possible to have a local domain with the TLD .dev?

Sorry, but I know absolutely nothing about this - all I could find is this :

https://www.reddit.com/r/firefox/comments/87bm70/i_can_not_access_the_local_projects_with_dev/

But maybe someone else who does know, will see this and come up with a proper answer for you.

Прочитайте этот ответ в контексте 👍 1

Все ответы (6)

more options

as adition I can add you several screenshots of the particular issue

more options

Hi wouter1,

Would you please take a look at this thread and see if maybe something there applies to you :

https://support.mozilla.org/en-US/questions/1175296

If not; maybe you could post your question(s) here :

https://support.mozilla.org/en-US/kb/where-go-developer-support

and also see :

https://stackoverflow.com

Изменено McCoy

more options

Ok, so it is not possible to have a local domain with the TLD .dev?

more options

Выбранное решение

wouter1 said

Ok, so it is not possible to have a local domain with the TLD .dev?

Sorry, but I know absolutely nothing about this - all I could find is this :

https://www.reddit.com/r/firefox/comments/87bm70/i_can_not_access_the_local_projects_with_dev/

But maybe someone else who does know, will see this and come up with a proper answer for you.

more options

Unfolding the entire topic made me find the work around:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste strict and pause while the list is filtered

(3) Double-click the network.stricttransportsecurity.preloadlist preference to switch the value from true to false

thank you for the support

more options

Good for you to have figured it out - well done !

I noticed that you marked my post as Chosen Solution, but I really don't deserve the credits.

You can rectify it by clicking on the "Undo" button to the right, and then mark your own (last) post.

Again : well done - great job !