X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Existing problem which was closed for no reason.

Размещено

This is the link to my post 4 months ago, when a few suggestions were made but then ignorance only was offered. I've not been too well, but when I go through my emails & see this was 4 months ago, I log in to find out that 'This thread was closed' when I had offered/asked more questions & received no reply at all :( The weird thing is, at the top of this page it states 'Be nice.....', so what is total ignorance then because i always thought that was the opposite of nice.

https://support.mozilla.org/en-US/questions/1254993?utm_campaign=questions-reply&utm_source=notification&utm_medium=email&page=3

This is the link to my post 4 months ago, when a few suggestions were made but then ignorance only was offered. I've not been too well, but when I go through my emails & see this was 4 months ago, I log in to find out that 'This thread was closed' when I had offered/asked more questions & received no reply at all :( The weird thing is, at the top of this page it states 'Be nice.....', so what is total ignorance then because i always thought that was the opposite of nice. https://support.mozilla.org/en-US/questions/1254993?utm_campaign=questions-reply&utm_source=notification&utm_medium=email&page=3
Цитата

Дополнительные сведения о системе

Установленные плагины

  • Shockwave Flash 32.0 r0

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Дополнительная информация

Tyler Downer
  • Top 25 Contributor
  • Moderator
1529 решений 10658 ответов
Размещено

Threads on this forum are automatically closed after a period of inactivity.

If you are still having an issue, can you resummarize what it happening today?

Threads on this forum are automatically closed after a period of inactivity. If you are still having an issue, can you resummarize what it happening today?
Помогла ли вам это?
Цитата
jscher2000
  • Top 10 Contributor
8638 решений 70669 ответов
Размещено

The main problem in that thread was that the Facebook photo controls that should appear when a user is logged in did not appear. I've attached a comparison from back in April showing what should be there but QPRTYPOWER does not see.

The main problem in that thread was that the Facebook photo controls that should appear when a user is logged in did not appear. I've attached a comparison from back in April showing what should be there but QPRTYPOWER does not see.
Помогла ли вам это?
Цитата

Задавший вопрос

But those pictures aren't what I see even though I'm logged in, because I'm not getting 'previous' or 'next' showing either. The pictures load up but there is nothing else at all showing, even when I hover over the whole area.

But those pictures aren't what I see even though I'm logged in, because I'm not getting 'previous' or 'next' showing either. The pictures load up but there is nothing else at all showing, even when I hover over the whole area.
Помогла ли вам это?
Цитата
jscher2000
  • Top 10 Contributor
8638 решений 70669 ответов
Размещено

Hi QPRTYPOWER, did you ever test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Hi QPRTYPOWER, did you ever test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem. ''If Firefox is not running:'' Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.) ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled * (menu bar) Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any improvement?
Помогла ли вам это?
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.