X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Have three computers and only iMac fails - message = "Could not connect to mail server map.gmail.com was refused."

Размещено

My other two computers work without flaw. Had my old MacBook and a new "air"side-by-side, next to the iMac - settings identical. The other two are perfect. The iMac other than Thunderbird is flawless. Disconnected all add-ons. Have shut down and restarted over and over. Worn out trying. And my wife's iMac is working perfectly as does the iPhone and an old iPad. Put Thunderbird app in trash, downloaded a fresh Thunderbird, same problem. Reloaded the old app - afraid I would lose the "Sent Mail". Everything is back as it was - but still can't connect to server. Thanks for trying to help.

My other two computers work without flaw. Had my old MacBook and a new "air"side-by-side, next to the iMac - settings identical. The other two are perfect. The iMac other than Thunderbird is flawless. Disconnected all add-ons. Have shut down and restarted over and over. Worn out trying. And my wife's iMac is working perfectly as does the iPhone and an old iPad. Put Thunderbird app in trash, downloaded a fresh Thunderbird, same problem. Reloaded the old app - afraid I would lose the "Sent Mail". Everything is back as it was - but still can't connect to server. Thanks for trying to help.
Цитата

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_6) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/12.1.2 Safari/605.1.15

Дополнительная информация

Matt
  • Top 10 Contributor
  • Moderator
3232 решений 22167 ответов
Размещено

is that a typo? I think it should be imap.gmail.com If it is in the actual error then the server name is incorrectly stated in account settings.

is that a typo? I think it should be imap.gmail.com If it is in the actual error then the server name is incorrectly stated in account settings.
Помогла ли вам это?
Цитата

Задавший вопрос

Sadly - my typing error the message says: imap.gmail.com

Sadly - my typing error the message says: imap.gmail.com
Помогла ли вам это?
Цитата
Matt
  • Top 10 Contributor
  • Moderator
3232 решений 22167 ответов
Размещено

have you set the authentication method to oauth2.0? that is what it should be for IMAP, you will also need to have cookies from google turned on for oAuth to work.

have you set the authentication method to oauth2.0? that is what it should be for IMAP, you will also need to have cookies from google turned on for oAuth to work.
Помогла ли вам это? 0
Цитата

Задавший вопрос

Yes, cookies are “accepted”. Authentication =OAuth2 OAuth2.2 is not offered on drop down.

Yes, cookies are “accepted”. Authentication =OAuth2 OAuth2.2 is not offered on drop down.
Помогла ли вам это?
Цитата

Задавший вопрос

sorry - old fingers

Meant to sau OAuth2.0 is not on offer on the dropdown.

sorry - old fingers Meant to sau OAuth2.0 is not on offer on the dropdown.
Помогла ли вам это?
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.