X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

agenda does not synchronise. only after running TbSync till I close TB.

Размещено

After an update from W7 to W10 I have problems with MT. My calendar doesn't work properly anymore. I have already removed MT completely and reinstalled it but without result. My mailprovider (one.com)can't find the error either. After running TbSync the calendars in TB and on the server synchronize well and I can adjust the calendars in TB and in the webmail of my host and synchronize them perfectly. When I close TB and start it again a little later, the calendars in TB are no longer synchronized and are even switched off. If I make the calendar active again with a right mouse click, the calendar is active for 1 second and then switches to inactive. If I run TbSync and sync my calendar again, the calendar will be visible and active again and I can fully work with it again until................................................ I close TB again and start it up again later. So first I have to run TbSync again. What do I have to change or set up to solve this problem? Greetings to Hans.

Translated with www.DeepL.com/Translator

After an update from W7 to W10 I have problems with MT. My calendar doesn't work properly anymore. I have already removed MT completely and reinstalled it but without result. My mailprovider (one.com)can't find the error either. After running TbSync the calendars in TB and on the server synchronize well and I can adjust the calendars in TB and in the webmail of my host and synchronize them perfectly. When I close TB and start it again a little later, the calendars in TB are no longer synchronized and are even switched off. If I make the calendar active again with a right mouse click, the calendar is active for 1 second and then switches to inactive. If I run TbSync and sync my calendar again, the calendar will be visible and active again and I can fully work with it again until................................................ I close TB again and start it up again later. So first I have to run TbSync again. What do I have to change or set up to solve this problem? Greetings to Hans. Translated with www.DeepL.com/Translator
Цитата

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.102 Safari/537.36 Edge/18.18362

Дополнительная информация

Размещено

Задавший вопрос

(continuing) Without changing anything except that I have set the schedule to synchronize every minute, something has changed. If I start TB now, my entire calendar will be displayed correctly. However, after about 1 second all calendar data disappears again. The calendar names on the left are shown in grey. Now I have to activate TbSync again and let everything sync. After the syncronization I have to reactivate the calendars separately via "properties" after which they are visible and editable again. Is it not possible to prevent the calendars from being switched off? regards Hans

Translated with www.DeepL.com/Translator

(continuing) Without changing anything except that I have set the schedule to synchronize every minute, something has changed. If I start TB now, my entire calendar will be displayed correctly. However, after about 1 second all calendar data disappears again. The calendar names on the left are shown in grey. Now I have to activate TbSync again and let everything sync. After the syncronization I have to reactivate the calendars separately via "properties" after which they are visible and editable again. Is it not possible to prevent the calendars from being switched off? regards Hans Translated with www.DeepL.com/Translator
Помогла ли вам это?
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.