X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

missing emails from IMAP Sent or INBOX folders part 2

Размещено

Hello

Why my previous post was moved to the archive after 5 weeks from the last post. I had to run tests with Safe Mode with Networking, and this may take a while? Please, re-open that thread so that you do not mess in the forum.

Hello Why my previous post was moved to the archive after 5 weeks from the last post. I had to run tests with Safe Mode with Networking, and this may take a while? Please, re-open that thread so that you do not mess in the forum.
Цитата

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/75.0.3770.142 Safari/537.36

Дополнительная информация

Matt
  • Top 10 Contributor
  • Moderator
3232 решений 22167 ответов
Размещено

well what were the results? That thread is simply to long to actually read anyway but if anyone care to read it they can find it here

https://support.mozilla.org/en-US/questions/1247369?page=2

Full (or mostly so) diagnostic steps can be found under the heading as such here. https://wiki.mozilla.org/Thunderbird:Testing:Memory_Usage_Problems

well what were the results? That thread is simply to long to actually read anyway but if anyone care to read it they can find it here https://support.mozilla.org/en-US/questions/1247369?page=2 Full (or mostly so) diagnostic steps can be found under the heading as such here. https://wiki.mozilla.org/Thunderbird:Testing:Memory_Usage_Problems
Помогла ли вам это? 0
Цитата
Размещено

Задавший вопрос

That's what he writes about.

Sorry but I haven;t problems with the slow or memory problems in TB :) but ok. Memory tests have long been carried out and tests in safe mode with networking have not changed anything. The problem is how it was.

That's what he writes about. Sorry but I haven;t problems with the slow or memory problems in TB :) but ok. Memory tests have long been carried out and tests in safe mode with networking have not changed anything. The problem is how it was.
Помогла ли вам это?
Цитата
Wayne Mery
  • Top 25 Contributor
  • Moderator
575 решений 5387 ответов
Размещено

Sorry, it is not possible to unarchive https://support.mozilla.org/en-US/questions/1247369

Please post here to continue your information

Sorry, it is not possible to unarchive https://support.mozilla.org/en-US/questions/1247369 Please post here to continue your information
Помогла ли вам это? 0
Цитата
Размещено

Задавший вопрос

On screenshot:

left: webmail view right: TB in Safe Mode with Net

"Lost mail" is also visible in other clients (MS Outlook, eM Client etc) with the same IMAP email account settings, so this is not a hardware problem or an operating system! The problem lies in the Mozilla Thunderbird client itself, probably in the IMAP account synchronization protocol. And I'm not the only one with this problem.

On screenshot: left: webmail view right: TB in Safe Mode with Net "Lost mail" is also visible in other clients (MS Outlook, eM Client etc) with the same IMAP email account settings, so this is not a hardware problem or an operating system! The problem lies in the Mozilla Thunderbird client itself, probably in the IMAP account synchronization protocol. And I'm not the only one with this problem.
Помогла ли вам это?
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.