X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Since the recent update of TB on my Mac, when I forward a message inline, the format changes.

Размещено

Since the recent update of TB on my Mac, when I forward a message inline, the format changes. So all text reduces in size, turns blue and is indented thus: >text. All graphics also become this type of text.

Since the recent update of TB on my Mac, when I forward a message inline, the format changes. So all text reduces in size, turns blue and is indented thus: >text. All graphics also become this type of text.
Цитата

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:68.0) Gecko/20100101 Firefox/68.0

Дополнительная информация

Matt
  • Top 10 Contributor
  • Moderator
3232 решений 22167 ответов
Размещено

you nigh want to set the sending email format to HTML. Just to check if I am on the right track. hold Shift when you click reply.

you nigh want to set the sending email format to HTML. Just to check if I am on the right track. hold Shift when you click reply.
Помогла ли вам это? 0
Цитата
Размещено

Задавший вопрос

This works fine with Reply, but not at all with Message Forward.

This works fine with Reply, but not at all with Message Forward.
Помогла ли вам это?
Цитата
Matt
  • Top 10 Contributor
  • Moderator
3232 решений 22167 ответов
Размещено

Thunderbird > preferences > Composition Send options

Disable the option to Send messages as plain text if possible.

Make sure the option to send as plain text and HTML or HTML only is enabled. (Both is preferable)

Check your recipients in the address book that the prefers to receive messages as is not set to plain text. Normally this shown unknown

Are you using enigmail? I have heard of it causing mail to default to plain text. something about simplifying the encryption.

Thunderbird > preferences > Composition Send options Disable the option to Send messages as plain text if possible. Make sure the option to send as plain text and HTML or HTML only is enabled. (Both is preferable) Check your recipients in the address book that the prefers to receive messages as is not set to plain text. Normally this shown unknown Are you using enigmail? I have heard of it causing mail to default to plain text. something about simplifying the encryption.
Помогла ли вам это? 0
Цитата
Размещено

Задавший вопрос

Followed instructions in first three paragraphs, but no difference. Cannot check recipient preferences - and there are too many for individual treatment. Never heard of enigmail.

Followed instructions in first three paragraphs, but no difference. Cannot check recipient preferences - and there are too many for individual treatment. Never heard of enigmail.
Помогла ли вам это? 0
Цитата
Matt
  • Top 10 Contributor
  • Moderator
3232 решений 22167 ответов
Размещено

Then check one that you know causes trouble. This is a diagnostic process!

Something is causing your mail to be in text mode.

If it is not one of those three things, I have no idea as to the cause. Perhaps try restarting from the help menu without add-on and see if that helps.

Then check one that you know causes trouble. This is a diagnostic process! Something is causing your mail to be in text mode. If it is not one of those three things, I have no idea as to the cause. Perhaps try restarting from the help menu without add-on and see if that helps.
Помогла ли вам это? 0
Цитата
Размещено

Задавший вопрос

I have now checked a few of my most frequent contacts and they all show preference as unknown. All attempts to forward a message, no matter to whom, change format. How do I, as you suggest, restart from the help menu?

I have now checked a few of my most frequent contacts and they all show preference as unknown. All attempts to forward a message, no matter to whom, change format. How do I, as you suggest, restart from the help menu?
Помогла ли вам это?
Цитата
Matt
  • Top 10 Contributor
  • Moderator
3232 решений 22167 ответов
Размещено

goto the Thunderbird help menu and click the entry that says restart with add-ons disabled. At least that is what it says on my windows menu.

goto the Thunderbird help menu and click the entry that says restart with add-ons disabled. At least that is what it says on my windows menu.
Помогла ли вам это? 0
Цитата
Размещено

Задавший вопрос

When I restarted with add-ons disabled, the only change was that using shift with reply no longer retained the format of the original message.

When I restarted with add-ons disabled, the only change was that using shift with reply no longer retained the format of the original message.
Помогла ли вам это?
Цитата
Matt
  • Top 10 Contributor
  • Moderator
3232 решений 22167 ответов
Размещено

so clicking reply without shift did not change state? I would have expected it to.

so clicking reply without shift did not change state? I would have expected it to.
Помогла ли вам это? 0
Цитата
Размещено

Задавший вопрос

Perhaps I should uninstall and reinstall ?

Perhaps I should uninstall and reinstall ?
Помогла ли вам это?
Цитата
Размещено

Задавший вопрос

I have now found that to restore the tool bar with the bold/italic/underline options I need to press shift/reply or shift/write.

However the message forward>inline problem remains unresolved.

I have now found that to restore the tool bar with the bold/italic/underline options I need to press shift/reply or shift/write. However the message forward>inline problem remains unresolved.
Помогла ли вам это?
Цитата
css1 0 решений 5 ответов
Размещено

I have a similar problem, except using Windows 10. When I forward the formatting is lost. When i reply the formatting remains the same. I have checked and changed the HTML settings, disabled add-ons, restarted, still the issue remains.

I have a similar problem, except using Windows 10. When I forward the formatting is lost. When i reply the formatting remains the same. I have checked and changed the HTML settings, disabled add-ons, restarted, still the issue remains.
Помогла ли вам это?
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.