X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Google Translate and Gmail not working...both are fine on IE

Размещено

Suddenly all Google services are not working in Firefox on my pc. When I try to login to Gmail it just becomes greyed out after I click 'next' to add the password etc...then I can't go any further.

Google Translate is just a blank white page with that annoying 'View any page in Chrome' popup thing...the only thing that I can do then is click 'Yes' in that popup...clicking 'No thanks' does nothing. [see pic]

All these things are working perfectly normally in Internet Explorer.

Suddenly all Google services are not working in Firefox on my pc. When I try to login to Gmail it just becomes greyed out after I click 'next' to add the password etc...then I can't go any further. Google Translate is just a blank white page with that annoying 'View any page in Chrome' popup thing...the only thing that I can do then is click 'Yes' in that popup...clicking 'No thanks' does nothing. [see pic] All these things are working perfectly normally in Internet Explorer.
Приложенные скриншоты

Выбранное решение

I started Firefox in Safe Mode,everything was working fine...then I 'refreshed' Firefox and added all the same add-ons back that were there before and it's all fine again now. So I have no idea what was happening. [I was going to delete the question but couldn't find any way to do it]

Прочитайте этот ответ в контексте 0
Цитата

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Дополнительная информация

Размещено

Выбранное решение

I started Firefox in Safe Mode,everything was working fine...then I 'refreshed' Firefox and added all the same add-ons back that were there before and it's all fine again now. So I have no idea what was happening. [I was going to delete the question but couldn't find any way to do it]

I started Firefox in Safe Mode,everything was working fine...then I 'refreshed' Firefox and added all the same add-ons back that were there before and it's all fine again now. So I have no idea what was happening. [I was going to delete the question but couldn't find any way to do it]

Изменено Haruna

Помогла ли вам это?
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.