X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

TLS handshake for MOTO E5 Play phone and hotspot

Размещено

I placed my MOTO E5 Play phone in hotspot mode.

I went to my laptop and can see the hotspot and can connect to it.

However, I have tried using Firefox V68.0, Edge, and Internet Explorer and get nowhere.

I get stuck on the "Performing TLS handshake"

Not sure what to do next.

I placed my MOTO E5 Play phone in hotspot mode. I went to my laptop and can see the hotspot and can connect to it. However, I have tried using Firefox V68.0, Edge, and Internet Explorer and get nowhere. I get stuck on the "Performing TLS handshake" Not sure what to do next.

Выбранное решение

Hi friend, this could be due to security software like Avast, Kaspersky, BitDefender and ESET that intercept secure connection certificates and send their own. Or may be you need to configure your data mobile and hot spot setting in your phone . I don't think it is a firefox problem as it is on all browsers you have.

Прочитайте этот ответ в контексте 0
Цитата

Дополнительные сведения о системе

Установленные плагины

  • Shockwave Flash 32.0 r0

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:68.0) Gecko/20100101 Firefox/68.0

Дополнительная информация

Yamama_sh 1 решений 8 ответов
Размещено

Выбранное решение

Hi friend, this could be due to security software like Avast, Kaspersky, BitDefender and ESET that intercept secure connection certificates and send their own. Or may be you need to configure your data mobile and hot spot setting in your phone . I don't think it is a firefox problem as it is on all browsers you have.

Hi friend, this could be due to security software like Avast, Kaspersky, BitDefender and ESET that intercept secure connection certificates and send their own. Or may be you need to configure your data mobile and hot spot setting in your phone . I don't think it is a firefox problem as it is on all browsers you have.
Помогла ли вам это?
Цитата
hellosct1
  • Top 25 Contributor
14 решений 145 ответов
Размещено

Hi,

it is a network problem it's only on your phone and you activate the hostpost it must be visible for your computer to see it

best regard

Hi, it is a network problem it's only on your phone and you activate the hostpost it must be visible for your computer to see it best regard
Помогла ли вам это?
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.